Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity 7 - Fax Version 2.0.0.31 and exchange 2007

Hi - wondering if anyone can help me here. We are running Unity 7 with unified mailboxes. We are going through an exchange migration at the moment and from 2003 to 2007. We are using Unity IP Fax version 2.0.031 - since we have moved the Fax-in, Fax-out, Fax-undeliverable accounts over to Exchange 2007 faxing has become intermittent. Some faxes go through without a problem - others fail with an unknown error. Does anyone have information on whether this old version of Unity Fax should work or come across these types of problems before. The configurations on the Unity and the Gateway have not been changed.

Best Regards

Dominic

2 REPLIES
Cisco Employee

Unity 7 - Fax Version 2.0.0.31 and exchange 2007

Hi Dominic,

The IP Fax feature is not supported/tested with anything other than Exchange 2000/2003 as there is no longer any work being done on it.  (last updated in 2006)

http://www.ciscounitytools.com/Applications/Unity/IPFaxConfigurationWizard/Help/IPFHelp_ENU.htm#_Toc123614079

  • The Cisco Unity partner message store must be Microsoft Exchange 2000 or Exchange 2003.

Hope that helps,

Brad

New Member

Unity 7 - Fax Version 2.0.0.31 and exchange 2007

Hi Brad,

Thanks for that.

Regards

Dominic

274
Views
0
Helpful
2
Replies
CreatePlease to create content