Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity 7.x / 8.x integration with Mitel 3300

Hi,

I have a customer with a Mitel PBX and want to use Cisco Unity 7.x or 8.x with Exchange 2007 as it's Unified Messaging Platform. I have installed Unity many times, but only with CUCM.

What do I need on the Unity server to make this happen, is there a documentation I can follow at Cisco

Cheers

Nki

1 REPLY
Cisco Employee

Re: Unity 7.x / 8.x integration with Mitel 3300

All the integration guides we have are here:

Configuration Guides

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_installation_and_configuration_guides_list.html

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
492
Views
0
Helpful
1
Replies
CreatePlease to create content