Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

unity 7.x with exchange 2010

Does anyone know if Unity 7.x supports

Exchange 2010? If not supported do you think it's possible that it would continue working leaving the exchange partner server to 2003 ?

Many Thanks

Francesco 

1 REPLY
Cisco Employee

Re: unity 7.x with exchange 2010

Already told you in the PDI case it's NOT supported, still being looked into

Does anyone know if Unity support exchange 2010 yet? If not, when?
https://supportforums.cisco.com/message/2016950#2016950

There are plenty of questions on the subject, please search previous posts.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
436
Views
0
Helpful
1
Replies
CreatePlease to create content