Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity 8.0.3.21900-8 = 8.0.3ES10.21900-10 ? / error to restore unity

Hello,

I have got a electrical crash with one unity : we can not access to the unity with console or ssh but the server is operationnal.

I' ve opened a case with Cisco and they said to re-install the entire unity.

Good idea because I've got restore files with me.

So before to reinstall a server, I've took a photo of the console/screenshot and the version is : 8.0.3ES10.21900-10.

Now if I see the version on the restore file : I see 8.0.3.21900-8.

I've asked to Cisco to send me the ES version (because it's not available on the TAC), they send me a link to take the version

UCSInstall_UCOS_8.0.3.21010-2.sgn.iso.

Now if I install the restore files on the version 8.0.3.21900-8 : it fails.

When I install the ES version, I've got a loopback error on the server.

I have done many times the operations without success -> an error appears with database.

----> BEGIN Standard Error

/opt/cisco/connection/lib/disaster-recovery/database_do_restore.py:31: RuntimeWarning: Python C API version mismatch for module iproduct: This Python has API version 1013, module iproduct has version 1012.

import iproduct

bad decrypt

11757:error:06065064:digital envelope routines:EVP_DecryptFinal:bad decrypt:evp_enc.c:438:

----> END Standard Error

The question is how to solve my problem of import ?

Best regards.

Everyone's tags (4)
2 REPLIES

Unity 8.0.3.21900-8 = 8.0.3ES10.21900-10 ? / error to restore un

Hi,

I've checked on this and I can find the 8.0.3.21900-8 version. When you say you asked 'Cisco', do you mean you opened a TAC case for this? If you do please post me the SR number and I'll take a look at the case.

As you already know you must have the exact version that the DRF is taken from to restore however I think we can help you in this case. How did the server get built origionally? Do you know if this is an upgrade or just a clean build of

8.0.3.21900-8? Being a partner, you may be able to get some history from the customer, to see if they would have any media from that install.

Thanks.

Brad

New Member

Unity 8.0.3.21900-8 = 8.0.3ES10.21900-10 ? / error to restore un

Hello Brad,

2 cases opened :

* 620771759 - Unable to log to Unity (console / ssh / https / RTMT ). Always got a crash java process at connection due to random electrical power shut down. The server works normally.

Solution - Reinstallation of the server with restore backup.

* 620952499 - Unable to restore Unity : Always got an error at the restore database.

I have done 6 installations of unity :

- at least 3 with dvd customer (8.0.2(c)) and upgrade to version Unity 8.0.3.21900-8 OS version 8.0.3ES10.21900-10 when the version was installed (end of 2010).

- one with dvd customer (8.0.2(c)) and upgrade to the version of Cisco Site ( Unity 8.0.3.21900-8 OS version 8.0.3.21900-8 )

- one with dvd customer (8.0.2(c)) and upgrade to the version in 8.0.3.20000 and the patch associate with the ES version.

The first version exactly matches the customer version before the crash but we were unabled to restore the database.

So finaly I have done a fresh installed and manually configuration (version UCSInstall_UCOS_8.0.3.23900-5.sgn.iso) and voicemails.

The customer server was originally build with a dvd 8.0.2(c) and upgraded to 8.0.3.21900-8.

Best regards.

588
Views
0
Helpful
2
Replies
CreatePlease login to create content