Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Unity AD Schema Update info

Hello everyone,

Who is ready for the weekend!?!?!

Can anyone confirm for me that the AD Schema update included with 4.0(5) will NOT break an existing Unity 4.0(2) with Exhcnage 5.5 onbox?

Thanks in advance!

All replies rated!

3 REPLIES
Cisco Employee

Re: Unity AD Schema Update info

The schema updates are always backwards compatible - nothing is every removed/changed so older systems will never be broken.

Re: Unity AD Schema Update info

The schema update should not break any existing functionality. Unity allows for a mixed messaging environment when upgrading Exchange where you would have users homed to both Exchange 2000/2003 servers as well as Exchange 5.5 servers. The schema update is required in this scenario and Unity still interacts with Exchange 5.5 properly. See the following link for confirmation.

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_upgrade_guides_chapter09186a0080205a8b.html

Hope this helps.

Brandon

Re: Unity AD Schema Update info

Thanks guys. So if I read this right if I am running Exchange 5.5 on box with Unity 4.0(2) and am bringing another Unity server online I could install the new Unity with even as high as 4.1(x) and not break anything? Cool...Thanks ffor the info. I ust have read a typo in my documentation.

Thanks, again

129
Views
10
Helpful
3
Replies
CreatePlease login to create content