Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity Connection 10.5.2 failover doesnt work

Last weekend my CUC publisher went down, the subscriber should have taken over as the ports stayed registered and the configuration is a HA setup but for some reason until I rebooted the publisher none of my calls would answer unless someone picked the line ringing.  I guess you could call it dumb luck as I had been out late, I saw the RTMT alert and was able to reboot the server and no one was the wiser.  How do I fix this so that next time the server is supposed to fail over it does.

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: Unity Connection 10.5.2 failover doesnt work

Are the subscriber ports a member of the line group in CUCM?
5 REPLIES

Re: Unity Connection 10.5.2 failover doesnt work

On the configuration of the VM ports on your subscriber, do you have 'Answer Calls' enabled?

 

Telephony Integrations > Port

 

 

New Member

Re: Unity Connection 10.5.2 failover doesnt work

Yes, both the Publisher and Subscriber have the Answer Calls enabled.

Bronze

Re: Unity Connection 10.5.2 failover doesnt work

Are the subscriber ports a member of the line group in CUCM?
New Member

Re: Unity Connection 10.5.2 failover doesnt work

That's what is missing, thanks for the help.  Now it should work as designed.

Bronze

Re: Unity Connection 10.5.2 failover doesnt work

Awesome, thanks for the update. Please mark as helpful and/or resolved.
203
Views
5
Helpful
5
Replies
CreatePlease login to create content