Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Unity Connection 2.0 SCCP to CallManager Compatibility

Hi -

In checking the Unity Connection release notes and compatibility information to CUCM, I see the minimum version listed is 4.3(1). We are running 4.1(3). The integration guide looks very much like the steps we use to integration Unity UM servers, so I am wondering why 4.3(1) was listed and not 4.1 or 4.2? Is 4.1(3) supported? The only difference we can see with the upgrade from CUCM 4.1 to 4.3 is Windows 2003 unless there is a feature train that is required. If there is another reason why 4.1)3) is not supported, I would appreciate your input. I am preparing to put a BOM together for UC 2.0, but will have to wait if the appliance version won't integrate with our CUCM.

Thanks in advance!

Ginger

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Unity Connection 2.0 SCCP to CallManager Compatibility

Most likely the matrix only list as far back as 4.3(1) because that is how far back the Connection 2.0 QA team performed regression testing. So it is not that there are specific technical limitations with earlier versions. It is simply that Cisco did not test for compatibility with those versions. I think this fits within the stated policy:

"A new train of Cisco Unity Connection will support the current train of Cisco Unified CM plus the two previous trains"

-Eric

2 REPLIES
Cisco Employee

Re: Unity Connection 2.0 SCCP to CallManager Compatibility

Most likely the matrix only list as far back as 4.3(1) because that is how far back the Connection 2.0 QA team performed regression testing. So it is not that there are specific technical limitations with earlier versions. It is simply that Cisco did not test for compatibility with those versions. I think this fits within the stated policy:

"A new train of Cisco Unity Connection will support the current train of Cisco Unified CM plus the two previous trains"

-Eric

Re: Unity Connection 2.0 SCCP to CallManager Compatibility

Hi Eric -

Thank you so much for replying!!!! I suspected as much, but wanted to make sure before investing $$ in a Unity Connection 2.0 solution with our current CallManager 4.1(3).

Sincerely, Ginger

100
Views
0
Helpful
2
Replies
CreatePlease to create content