Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity Connection 7.1 Not setting mwi

Unity Connection 7.1 with pimg integration.  The mwi is not being set.  Ran Synchronize All MWIs on This Phone System and Check Telephony o as stated in the Troubleshooting guide.  Any other suggestions?   FYI - there is also a VoIP integration that is working fine.

Beth

2 REPLIES

Re: Unity Connection 7.1 Not setting mwi

Couple things to note here.

When using the PIMG, make sure you are the latest firmware possible for the box. I just did a Mitel that was brutal.  There were patches for both PIMG and the CUC box to make it work correctly. 

It could also be something simple.  Make sure the PIMG Subscriber is set to the use the intergration for the PIMG.  If it is not, CUC is sending the MWI notification to the CUCM integration, not the PIMG.

When  use the PIMG, you should be able to see an MWI request in the log files.  If you do not, then you have to double check your routing on the PIMG box (make sure it set up correctly) or CUC is not sending it through the SIP integration.

I have also seen  a Mitel switch not turn a light off, but could CUC could turn it on.  If the Mitel phone was deleted, and then rebuilt, the light then worked fine.  Im not sure what the fix or why this was, but something with Mitel.

When in doubt, turn on wireshark and sniff the traffic between CUC and the PIMG.  You should be able to clearly see SIP information between the two.

New Member

Re: Unity Connection 7.1 Not setting mwi

We dont use PIMG, but try the Calling Search Space. We trouble shot that for a couple of

hours one time.

Dialing the MWI extesion turned the lights on and off as they should have.

565
Views
0
Helpful
2
Replies
CreatePlease login to create content