Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity Connection 8 Cluster replication

Hi I have a CUC cluster that is giving me replication problems;

The dbreplication looks ok see below:

SERVER                 ID STATE    STATUS     QUEUE  CONNECTION CHANGED

-----------------------------------------------------------------------

g_CUC_PUB8_0_2_40000_1    2 Active   Local           0               

g_CUC_SUB8_0_2_40000_1    3 Active   Connected       0 May 29 15:51:20

-----------------------------------------------------------------------

admin:utils dbreplication runtimestate

DB and Replication Services: ALL RUNNING

Cluster Replication State: Replication status command started at: 2012-05-29-17-39

     Replication status command COMPLETED 519 tables checked out of 519

     No Errors or Mismatches found.

     Use 'file view activelog cm/trace/dbl/sdi/ReplicationStatus.2012_05_29_17_39_56.out' to see the details

DB Version: ccm8_0_2_40000_1

Number of replicated tables: 519

Cluster Detailed View from PUB (2 Servers):

                                PING            REPLICATION     REPL.   DBver&  REPL.  REPLICATION SETUP

SERVER-NAME     IP ADDRESS      (msec)  RPC?    STATUS          QUEUE   TABLES  LOOP?  (RTMT) & details

-----------     ------------    ------  ----    -----------     -----   ------- -----  -----------------

CUC_PUB  X.X.X.X    0.031   Yes     Connected       0       match   N/A    (2) PUB Setup Completed

CUC_SUB  Y.Y.Y.Y    0.936   Yes     Connected       0       match   N/A    (2) Setup Completed

BUT

when I run the show cuc cluster status command i see:

admin:show cuc cluster status

Server Name     Member ID  Server State  Internal State  Reason

--------------  ---------  ------------  --------------  ------

CUC_PUB  0          Primary       Pri Active      Normal

CUC_SUB  1          Secondary     Sec Active      Normal

Database replication is not active 

? ? ? ?

3 REPLIES
Cisco Employee

Unity Connection 8 Cluster replication

are you using DNS by any chance.

try running utils diagnose test and see if the validate network test passes successfully.

also try running utils network host and it should all resolve correctly

New Member

Unity Connection 8 Cluster replication

I am using IP address and not FQDN

Cisco Employee

Unity Connection 8 Cluster replication

hey lance,

can you run a utils ntp status on the pub and the sub..

also kindly attach the output of utils diagnose test from pub and sub

1484
Views
0
Helpful
3
Replies
CreatePlease to create content