Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity Connection Cluster - Delay answering after failover

Unity Connection 7.1.5 servers in HA with SIP trunk integration to CUCM
6.1.3.  I am testing the failover and after unplugging the subscriber server
there is an initial delay before the publisher began accepting calls (which is
normal).

But once it is failed over it takes approximately 4 seconds after pressing
the messages key before the publisher server answers.  From speaking with
another engineer, I don't believe this is normal.

I have a TAC case open and they say it could be SIP timeouts.  Has anyone else
seen this?  Is it normal?  I may need to switch to SCCP if the customer finds
this unacceptable.

Thanks.

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

Re: Unity Connection Cluster - Delay answering after failover

It very well may be a SIP timeout although I'm confused why you are posting to the forum if you already have a TAC engineer helping you?


There are few service parameters in UCM that impact this. You can adjust them but will likely still see a second or two delay in this scenario: https://supportforums.cisco.com/message/3115266#3115266

Please remember to rate helpful responses and identify helpful or
4 REPLIES
VIP Super Bronze

Re: Unity Connection Cluster - Delay answering after failover

It very well may be a SIP timeout although I'm confused why you are posting to the forum if you already have a TAC engineer helping you?


There are few service parameters in UCM that impact this. You can adjust them but will likely still see a second or two delay in this scenario: https://supportforums.cisco.com/message/3115266#3115266

Please remember to rate helpful responses and identify helpful or
New Member

Re: Unity Connection Cluster - Delay answering after failover

Thanks for the link.  And I don't think the support forums and TAC are mutually exclusive.

New Member

Re: Unity Connection Cluster - Delay answering after failover

On the SIP Profile for the Connections trunk lower Retry INVITE parameter.  The Integration Guide

says to enter a value of 5 or less but doesn't give an explanation why.  I set it at 2 and now there is

no delay.

Hall of Fame Super Red

Re: Unity Connection Cluster - Delay answering after failover

Hi Dave,

Thanks for posting back with your results here (+5 points for this

great follow-up!)

Cheers!

Rob

1251
Views
10
Helpful
4
Replies