Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity Connection ports busy

Hi All,

I am facing this strange issue with Unity Connection version - 8.0.3.20000-2 integrated with CUCM v8.0.3.20000-2. This server frequently has problems when dialing the Messages button, gives out busy tone. Occurs regulary in a week or so. And, it is fixed by resetting the voicemail ports on CUC. I tried looking around if it could be a bug issue but do not think so, as we have another CUC with exactly the same version of 8.0.3.20000-2 and integrated with same CUCM with no issues. I matched the service and enterprise parameters on both these and find them identically configured and even the CUCM configuration on the Line Group, Hunt Pilot, Voicemail Profile and Voicemail ports is similar.

I haven't been able to check on the RTMT Port Status Monitor yet when the issue happens. Please respond with any suggestions. Thanks for your time.

Thanks,

Ramesh

1 ACCEPTED SOLUTION

Accepted Solutions

Unity Connection ports busy

Hi Ramesh,

I wouldn't be sure without looking at traces however you could be hitting this defect:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCti99031

You can look at applying an update to the Unity Connection server or you can look at making the configuration change on CallManager as listed in the workaround on that defect.

Good Luck,

Brad

3 REPLIES

Unity Connection ports busy

Hi Ramesh,

I wouldn't be sure without looking at traces however you could be hitting this defect:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCti99031

You can look at applying an update to the Unity Connection server or you can look at making the configuration change on CallManager as listed in the workaround on that defect.

Good Luck,

Brad

New Member

Unity Connection ports busy

Hi Brad,

Thanks for responding. Your suggestion seems to the closest match to the issue. We will try to go for the workaround and see if it fixes the problem. Will keep you posted. At the same time, could you please advise on which traces need to be enabled.

Thanks,

Ramesh

New Member

Unity Connection ports busy

Hi Brad,

You are right on the spot. I used the workaround to configure the Hunt Algorithm and change it from Top-Down to Circular. It has been more than 3 weeks and no reoccurence of the issue. This has fixed the problem. Thank you very much for your help.

Regards,

Ramesh

636
Views
0
Helpful
3
Replies
CreatePlease to create content