Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Unity Connection user locale

Hi Experts,

Could you tell me if it is ok to install a user locale from a different version of UCxn . eg. can i install user locale of 8.6.2 in 8.6.1?

1 REPLY
Hall of Fame Super Red

Unity Connection user locale

Hi Ankur,

The mix & match of Unity Connection locales is not supported


Note Make  sure that the multilingual .cop files are installed on the exact  specific CUC build that they were created for. Applying incorrect .cop  files for your specific version results in an unexpected behavior of the  user conversations.

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/8x/upgrade/guide/8xcucrug027.html#wp1054157

There are 8.6(1) specific files available via this path on CCO;

Unity Connection Locale Installer-8.6(1)ES2

Cheers!

Rob

"Show a little faith, there's magic in the night" - Springsteen

286
Views
0
Helpful
1
Replies
CreatePlease to create content