Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity Exch 5.5/2000 license,media

Hi,

Our Customer recently ordered for Unity Unified messaging with Exchange 5.5(UNITY-MSG-STR5.5).

But later found that customer is having Exchange 2000 server with which we need to integrate Unity.

Will there be any licensing issue as the customer has ordered UM Exch 5.5.

Also with above Part code will I receive only Exch 5.5 media(without Exch 2000).

Regds

KMS

1 REPLY
Cisco Employee

Re: Unity Exch 5.5/2000 license,media

The UM license is not specific to the version of Exchange (i.e. you don't pay more/less for different versions of Exchange). If they've purchased Exchange UM licenses they can use it with their EX2000 installation no problem.

You shouldn't need Exchange media with a UM license, right? You're using the customer's Exchange deployment - that's the idea.

107
Views
0
Helpful
1
Replies
CreatePlease to create content