Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity exchange sp

UM 4.2x, exchange 2003 offbox. If exchange server has SP2 applied, do we have to apply exchange SP2 on unity server as well(sp1 now)? I recall I had some error before on e2k when apply exchange sp on UM unity where it only has exchange management software. So I would like to run by you guys to confirm. and if you can point me the link as well.

1 REPLY
Cisco Employee

Re: Unity exchange sp

Yes you need to run the sp2 for Exchange on the Unity as it will update the MAPI.dll driver for the tools on Unity. This will keep any messaging issues from coming up due to MAPI version incompatibilities. Just remember you are only updating the tools and not the Exchange Collaboration and Messaging since only the tools are installed on Unity.

Tray

112
Views
0
Helpful
1
Replies
CreatePlease to create content