Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity Express 500 Error and How to Erase Configuration

Hi, I've got a couple of problems I'd really appreciate some help with...

I ran through the Unity Express Initialization Wizard from the GUI on a new install and everything seemed to go okay. I've had a look at the service-engine config in the command line and the wizard seems to have run with no problems. But I can't log into Unity Express through the GUI now. I get to the logon screen and enter my credentials but then I get:

Error: 500

Location: /Web/Common/Login.do

Internal Servlet Error:

java.lang.NullPointerException

etc.

I get the same error when attempting to log in from different workstations.

It looked like something's corrupted so I thought the simplest thing to do would be to wipe the config and start again, which brings me to the second problem-

I log into enable mode on the service engine and then type:

se-10-130-0-2#write erase

se-10-130-0-2#erase startup-config

se-10-130-0-2#reload

The service engine then reboots but it comes up with the same configuration (MWI numbers, mailboxes etc. are all there as before) and I still get the Error 500 when I try to access the GUI. How do I reset the service-engine to factory defaults?

I'm guessing this is a very simple (and stupid) question but it's driving me nuts!

Service-engine running config is attached.

Thanks,

Neil

2 REPLIES
New Member

Re: Unity Express 500 Error and How to Erase Configuration

Okay, I finally stopped banging my head against the wall with 'write erase' and figured out how to erase the config...

se-10-130-0-2#offline

se-10-130-0-2#restore factory default

Still don't know on the Error: 500 though, has anyone else experienced that and found a fix?

Thanks,

Neil

Cisco Employee

Re: Unity Express 500 Error and How to Erase Configuration

Now that you wiped out the config you still get that error? This might require some tracing on the CUE to see what's happening. Is this integrated with CME? If so, I'd make sure you can log into it first (via http, not https). What browser are you using?

161
Views
0
Helpful
2
Replies