Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity Express voiceview host not found

Hi, i have unity express 2.3.4 and callmanager express 4, when i hit the services button on my 7961's it says host not found, and i cant connect to voiceview. i have configured as recommended:

Callmanager Express:

no ip domain lookup

ip domain name ********removed****.com

ip ssh version 2

!

!

interface FastEthernet0/1

no ip address

no ip unreachables

no ip proxy-arp

duplex full

speed 100

!

interface FastEthernet0/1.2

description <<PHONE_VLAN>>

encapsulation dot1Q 2

ip address 192.168.1.1 255.255.255.0

no ip proxy-arp

ip nat inside

ip virtual-reassembly

service-policy output output-L3-to-L2

!

interface FastEthernet0/1.3

description <<DATA_VLAN>>

encapsulation dot1Q 3

ip address 10.0.0.220 255.255.255.0

service-policy output output-L3-to-L2

!

!

interface Service-Engine1/0

ip unnumbered FastEthernet0/1.2

service-module ip address 192.168.1.2 255.255.255.0

service-module ip default-gateway 192.168.1.1

!

ip route 192.168.1.2 255.255.255.255 Service-Engine1/0

!

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 5 life 86400 requests 10000

ip http path flash:

ip nat inside source route-map NONAT interface FastEthernet0/0 overload

!

!

tftp-server flash:P00307020200.bin

tftp-server flash:P00307020200.loads

tftp-server flash:P00307020200.sb2

tftp-server flash:P00307020200.sbn

tftp-server flash:P00403020214.bin

tftp-server flash:TERM70.7-0-3-0S.loads

tftp-server flash:term70.default.loads

tftp-server flash:term71.default.loads

tftp-server flash:CVM70.2-0-2-26.sbn

tftp-server flash:cnu70.2-7-6-26.sbn

tftp-server flash:Jar70.2-9-2-26.sbn

tftp-server flash:S00103020002.bin

tftp-server flash:P00503010100.bin

tftp-server flash:cmterm_7936.3-3-5-0.bin

tftp-server flash:CP7905060000SCCP050124A.sbin

tftp-server flash:CP7912060000SCCP050124A.sbin

tftp-server flash:music-on-hold.au

tftp-server flash:cmterm_7920.4.0-02-00.bin

tftp-server flash:Jar41sccp.8-2-2ES1.sbn

tftp-server flash:cnu41.8-2-2ES1.sbn

tftp-server flash:apps41.8-2-2ES1.sbn

tftp-server flash:dsp41.8-2-2ES1.sbn

tftp-server flash:cvm41sccp.8-2-2ES1.sbn

tftp-server flash:SCCP41.8-2-2SR1S.loads

tftp-server flash:term41.default.loads

tftp-server flash:term61.default.loads

tftp-server flash:P0030702T023.bin

tftp-server flash:P0030702T023.loads

tftp-server flash:P0030702T023.sb2

tftp-server flash:P0030702T023.sbn

tftp-server flash:en-tc-sccp.jar

tftp-server flash:en-mk-sccp.jar

tftp-server flash:en-td-sccp.jar

tftp-server flash:g3-tones.xml

tftp-server flash:S00105000200.sbn

!

control-plane

!

!

!

!

telephony-service

max-ephones 36

max-dn 64

ip source-address 192.168.1.1 port 2000

caller-id block code *1470

calling-number initiator

url services http://192.168.1.2/voiceview/common/login.do

url authentication http://192.168.1.2/voiceview/authentication/authenticate.do

network-locale GB

time-format 24

date-format dd-mm-yy

voicemail 600

max-conferences 8 gain -6

call-forward pattern .T

moh music-on-hold.au

web admin system name sysadmin password cisco

web admin customer name Customer password moorfield

dn-webedit

time-webedit

transfer-system full-consult

transfer-pattern .T

login timeout 15 clear 00:15

directory last-name-first

create cnf-files version-stamp 7960 Jun 11 2007 14:38:25

!

!

!

!

line con 0

line aux 0

line 66

no activation-character

no exec

transport preferred none

transport input all

transport output all

line vty 0 4

privilege level 15

login local

transport input telnet ssh

line vty 5 15

privilege level 15

login local

transport input telnet ssh

!

!

webvpn context Default_context

ssl authenticate verify all

!

no inservice

!

!

end

Any one know of how to debug this, ?

1 REPLY
New Member

Re: Unity Express voiceview host not found

I get the same problem, however if I plug in a 7940 or 7960 it works fine, I beleive the problem is with the 41/61 phone loads.

270
Views
0
Helpful
1
Replies
CreatePlease to create content