Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity Failover Problem

Hi,

I'm running Unity 4.0.4 in failover. When this was installed, it worked great. Lately, we've been having problems and I'm noticing licensing issues on the secondary.

On the primary, under licensing, it says, "secondary server" not licensed. On the secondary server it says, "not licensed" but utilization is set to 1. I've had to stop the secondary for now as the arbiter is generating licensing errors.

Does anyone have any idea what I need to do to correct this? When it was first installed, it worked fine, we went through all the failover testing. Now, it won't failover to the secondary, I'm assuming, because of this licensing issue.

Any suggestions on how to get it flying right?

John

1 REPLY

Re: Unity Failover Problem

It sounds like you may have a problem between the replication of a few SQL items. You can open a ticket with TAC to have them look at the SQL replication in Enterprise Manager of SQL, but you might be better off un-installing Failover and then re-installing it. In 4.0.4, I have had the same issues. There a few Engineering fixes that may correct your problem, but TAC would know best on this. In my personal expierence with 4.0.4, I have had a heck of time fixing Failover and just bailed on it and uninstalled and reinstalled, then it was fine.

Have performed any Unity updates since it was working?

152
Views
0
Helpful
1
Replies
CreatePlease login to create content