Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity installation error

Hi

While installing Unity 7, it got aborted due to the attached error. We installed it as per the order, but once Cisco Unity Installation and Configuration Assistant started.. its saying "MAPI version is not at least version exchange 2003 sp2" When checked in Add/remove programs, Exchange 2003 is showing but the SP2 is not showing.

Details,

We are installing Unity 7 on VMWare ESX 4.0 on a Dell R900 server.

Generated the license with the MAC address of the server and uploaded.

CUSPA was used for preparation.

Exchange was shipped along with the order.

Retail Windows 2003 Ent Edition with SP 2 is installed.

Can anyone give some valuable inputs on how to move ahead.

Rgds

Winny

  • Unified Communications Applications
1 REPLY
New Member

Unity installation error

Do a search for CDO.dll on the server and see if it's there.  If not, you may need to download and install from Microsoft.  Check and see what version you need for your environment.

202
Views
0
Helpful
1
Replies