Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity Installation

Hi guys

I am trying to install Unity 4.0 on vmWare server. I installed win 2K advanced server updated it with SP4, installed IIS and MSMQ and also installed Exchange 2K, I also installed SQL 2K with SP$ and then i used CUICA..... created OUs and Service accounts as needed..... when i tried to run the permission wizard it says 'Wizard uses other system resources which are not installed. please install them and run the wizard again' I dont have CUSPA on the DVDs i have with me......

6 REPLIES
Cisco Employee

Re: Unity Installation

Hello,

Did you happen to run the adschemasetup.exe before trying to run Permissions Wizard?

I hope this helps.

New Member

Re: Unity Installation

Hi

yes i did run it. i created the domain accounts but i did not create a mailbox for it......

is this something preventing me from a clean installation???

Silver

Re: Unity Installation

From the installation guide:

Creating the Accounts Required for the Cisco Unity Installation

To Create Domain Accounts for Cisco Unity Installation, Administration, and Services

--------------------------------------------------------------------------------

Step 1 On the Cisco Unity server, log on to Windows by using an account that is a member of the Domain Admins group.

Step 2 On the Windows Start menu, click Programs > Microsoft Exchange > Active Directory Users and Computers or click Programs > Administrative Tools > Active Directory Users and Computers.

Step 3 In the left pane, expand the domain, right-click Users or the organizational unit where you want to create the installation account, and click New > User.

Step 4 Follow the on-screen prompts to create the installation account. Creating an Exchange mailbox is optional.

I personally create one all the time though so I would not no if I did not work.

rlp

New Member
Silver

Re: Unity Installation

Did you ever get this fixed? How? What was the cause of the error?

rlp

New Member

Re: Unity Installation

Hi

I figured it out..... it was about the permissions...

Unity msg store needs the explicit Send As/Receive As permissions on the mail store (which permissions wizard does not take care of) and also by default the account is denied Send As/Receive As permissions on the mail store......

Thansk everybody who tried to help me

228
Views
0
Helpful
6
Replies