Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity Message Playback sounds like chipmunk

I thought I saw a post a while back about my issues but can not seem to find it.

A few of my Unity 4.0.3 Unified Message Users playbackack their messages in their outlook and it sounds like it is in fast forward mode or they kind of sound like a chipmunk. (Excuse my description, I sound like my wife when she is describing a problem.)

It only happens from outlook, when you listen to the message from the phone itself it sounds fine. It happens from both PSTN callers and internal IP Phones.

  • Unified Communications Applications
1 REPLY

Re: Unity Message Playback sounds like chipmunk

Hello -

Check the Speed control on the user's ViewMail form. It could have been ramped all the way up. Note that if the speed control is changed, i.e. sped up, it does not revert back to level 5 the next time the voicemail is opened, or for another new voicemail message either. The reason the message plays fine on the phone is that phone number keypads are used to control playback speed, for example key 4 and 6 in the Optional Conversation 1 that we use.

Regards,

Ginger

269
Views
0
Helpful
1
Replies
This widget could not be displayed.