Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity Messaging getting cut off after 35 seconds

I have a customer who is having an issue when someone dials in from the PSTN and goes to a users VM that it cuts them off after 35 seconds. The PSTN user hears a fast busy after the 35 seconds. However, when I monitor the voice ports, I don't see the port disconnected, it disconnects after about 80 seconds. I monitored the gateway and saw that when this happens I'm recieving the following error on the gateway:

Cause i = 0x80A9 - Temporary failure

Now when a user from another IP phone leaves a message it plays all of the message. We have CCM 4.2 and Unity 4.0(5)

5 REPLIES
VIP Purple

Re: Unity Messaging getting cut off after 35 seconds

What version of the TSP are you using. There have been some disconnect issues with older versions. Try upgrading to 8.1.3 which can be found here:

http://www.cisco.com/cgi-bin/tablebuild.pl/unity-cm-tsp-8x

Hope this helps. If so, please rate the post.

Brandon

Community Member

Re: Unity Messaging getting cut off after 35 seconds

Thanks for the response, I did upgrade and still get disconnect after about 35 seconds. It seems now that I get disconnected the port hangs up too.

Any other ideas would help!

VIP Purple

Re: Unity Messaging getting cut off after 35 seconds

Is your gateway using MGCP? If so, you could be running into the problem mentioned in the following TAC case.

http://www.ciscotaccc.com/kaidara-advisor/voice/showcase?case=K88174040

The workaround is to use the following command on the gateway:

router(config)#no mgcp timer receive-rtcp

Hope this helps.

Brandon

Community Member

Re: Unity Messaging getting cut off after 35 seconds

No we are using H323. I did see and saved the document for future issues.

Community Member

Re: Unity Messaging getting cut off after 35 seconds

I saw a similar problem when the second Ethernet adapter on the Unity server was enabled. I disabled the network adapter and the issue was resolved.

150
Views
0
Helpful
5
Replies
CreatePlease to create content