Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity Minimum Version with CUCM 7.0

We currently are running Unity 4.2(1); will it operate correctly with CUCM 7.0, or what is the minimum version Unity needs to be to operate with CUCM 7.0?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Unity Minimum Version with CUCM 7.0

The important thing there is the TSP which allows systems to integrate, not the Unity version

SCCP Compatibility Matrix: Cisco Unity, the Cisco Unity-CM TSP, Cisco Unified CM, and Cisco Unified CM Express

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
4 REPLIES
Cisco Employee

Re: Unity Minimum Version with CUCM 7.0

The important thing there is the TSP which allows systems to integrate, not the Unity version

SCCP Compatibility Matrix: Cisco Unity, the Cisco Unity-CM TSP, Cisco Unified CM, and Cisco Unified CM Express

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Re: Unity Minimum Version with CUCM 7.0

I have version 8.1(2), is there anything I should watch out for when upgrading to 8.3(1)?

Cisco Employee

Re: Unity Minimum Version with CUCM 7.0

No, TSP upgrade is a really common procedure. Just be aware it requires a reboot so you might want to plan some time to do this.

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Re: Unity Minimum Version with CUCM 7.0

Thanks

121
Views
0
Helpful
4
Replies
CreatePlease to create content