Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unity MWI Slow Version 5 UM

Unity 5.01, UM, Exchange 2007/Windows server 2008. MWI on takes about 5-10 seconds, off approx. 20-30 seconds. Messages deliver promptly into Outlook. Is this normal, and is there an ES or MS patch for either the Unity server or Exchange server? No install issues, followed the pdf, on same subnet w/Ex.

Thanks!

17 REPLIES
New Member

Re: Unity MWI Slow Version 5 UM

Thanks for the response. I have seen this but we can't find the hotfix, in addition, the customer's Exchange is at SP1 rollup 3, the latest. In the posting you sent, they advise only rollup 2 is eligible. Is this true and can you email the fix?

Thanks,

Mike

Silver

Re: Unity MWI Slow Version 5 UM

I have the same issue and I am also at rollup 3. TAC told me this.

I see in the Unity logs that MWI is turned on as soon as Unity receives TABLE_ROW_ADDED from MAPI. Exchange 2007 is installed on Server 2008.

There is a known issue with MAPI Push Notification with Exchange 2007 on Server 2008. The fix will be released on 9/02/2008 in Rollup 4 Exchange

2007 SP1.

Here is the word from Development:

1) Exchange 2007 on W2k8 has an issue with MAPI Push notifications so MWI will sometime fail. The KB article number is 951251, might not be visible yet, but is should be in SP1RU4 exchange release which will ship in September according to MS.

We are trying to get it from MS now though.

Randy

New Member

Re: Unity MWI Slow Version 5 UM

Thanks, very informative!

Cisco Employee

Re: Unity MWI Slow Version 5 UM

I posted this same info in a newer thread recently. TAC has submitted a defect in order to track the progress of the Rollup release by Microsoft. Microsoft's slated release date is the week of 9/22/08 at this point. See the bug toolkit link below.

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsu62686

Hope this helps,

Brad

Silver

Re: Unity MWI Slow Version 5 UM

Brad or anyone,

do you know what has happened to the update?

last the bug said 9/22

My subscribers have been complaining.

Randy

Cisco Employee

Re: Unity MWI Slow Version 5 UM

I see you have a TAC case open. Feel free to update this thread with your results.

Brad

Silver

Re: Unity MWI Slow Version 5 UM

New Member

Re: Unity MWI Slow Version 5 UM

I applied this patch when it first came out. It did not solve the issue for me.

Mike

Silver

Re: Unity MWI Slow Version 5 UM

It just came out a few minutes before I posted it.

There was a beta version earlier that did not work.

When did you try it?

Randy

New Member

Re: Unity MWI Slow Version 5 UM

Installed 9/9/2008

Mike

Silver

Re: Unity MWI Slow Version 5 UM

hmm around 9/22 when it was supposed to comeout.

I opened a tac sr and got this email from tac.

Sure, Randy. Case closed. Your timing was perfect as SU 4 was only released a few minutes before your SR.

Have a great week!

I have been waiting for it a long time.

Randy

New Member

Re: Unity MWI Slow Version 5 UM

Please post if it fixes your issue.

Mike

Silver

Re: Unity MWI Slow Version 5 UM

testing after hours tonight

I will let you know the outcome.

Randy

New Member

Re: Unity MWI Slow Version 5 UM

do you know if this is an issue with exchange 2003 running on windows server 2003? We are having the same issue.

Silver

Re: Unity MWI Slow Version 5 UM

Re: Unity MWI Slow Version 5 UM

Did anyone verify that the fix in RU4 resolves the 2k8/Exchange 2k7 issue?

225
Views
10
Helpful
17
Replies