Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Unity plays back garbled/choppy

Hi,

Have an issue where unity plays back choppy/garbled audio at a remote site across a WAN only when file transfers are occurring for calls coming in on PRI at remote site. When a IP Phone calls into unity or a IP phone at the main site (G729) the quality is fine during the same file transfer. The file transfer only effects calls on PRI of the gateway. The WAN data router and PRI on same router. A 2811 MGCP gateway.

The WAN connection at head end is a 4meg (4 T1s) multilink frame relay connection to a MPLS provider. Remote site is a single T1 (frame). There are 2 other remote sites (3meg each) with similar setup and no issues.

Anyone see this before where unity playback is only garbled over external calls on PRI at a remote site? The T1 PRI is clean and no errors. Clocking on 2800 is clocking off the PRI and is network-clock source.

Thanks

5 REPLIES
Blue

Re: Unity plays back garbled/choppy

what type of ccm/untiy? also how many phones and more specifically BCHA? what type of QoS configuration to you use?

see if you can gather CPU statistics from the router during the symptom for starters. also, provide configuration if you can including any qos between the ip phone and PRI.

you're clearly using transcoders when retrieving a call from unity via the PSTN/PRI. verify your DSP version and check it with this: 'Field Notice: C5510 Based DSPFarm: Garbled Audio May Be Heard' -

http://www.cisco.com/en/US/products/hw/modules/ps2617/products_field_notice09186a008040c2d2.shtml

the 2811 router uses the C5510 DSPs which are affected. "Garbled audio can be observed with Unity, CRA, IPCC Express, Extended Services or CCC. These products are known to produce the offending condition." (excerpt from document)

see if you can use G.711 across the WAN for a test and check if the symptoms are the same. (may have to do after hours depending on WAN link and users)

New Member

Re: Unity plays back garbled/choppy

I have a branch site having the same issue. Did you ever get this resolved? If so how? I have been working this one with TAC for 3 months now and still nothing is fixed. Any help would be appreciated.

New Member

Re: Unity plays back garbled/choppy

I have a similar issue, upgrade the TSP into the latest version into Unity the issue will go away.

New Member

Re: Unity plays back garbled/choppy

What Version did you upgrade to?

New Member

Re: Unity plays back garbled/choppy

Cisco Unity TSP version = 8.2(1)

393
Views
0
Helpful
5
Replies
CreatePlease login to create content