Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unity Primary and secondary

I have a Unity 4.05 primary and secondary. I needed to install another lanquage on unity so I installed it on the Primary box...Do I need to install it on The secondary as well? I am getting sql database replication warnings now.

  • Unified Communications Applications
1 REPLY

Re: Unity Primary and secondary

Yes, you will need to install the new language on the secondary server as well. Please see the following link for confirmation.

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_upgrade_guides_chapter09186a0080205a7d.html#wp1297004

Hope this helps. If so, please rate the post.

Brandon

110
Views
0
Helpful
1
Replies