Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Unity SA web problem

I'am trying to get Unityadmin to be able to login to SA web. I have used the tool grant unity access and it shows that it runs succesfull.

When I go to the unity sa web page I'am prompted for a user name and password. If I login as Unity install I do not get this logon.

How can I use unityadmin without being prompted for a username and password.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: Unity SA web problem

Hi,

It could be a number of things. Really need the Unity version and the version of Windows on the Unity server to help narrow things down. Also, does the problem happen when you launch the SA Web on the Unity server or some other computer? Here's one thing to try though:

Assuming that you're logged onto the Unity server as unityadmin:

1. Stop Unity.

2. Open IE.

3. Click Tools > Internet Options.

4. Click the Security tab.

5. If you've added the SA web to the Trusted Sites, click Trusted Sites. Otherwise, click Local Intranet.

6. Click Custom Level, and scroll down to the end. Under User Authentication, make sure that "Prompt for user name and password" is *not* selected. You need "Automatic logon with current user name and password" selected.

These IE settings are stored on a per-user basis. It could be the setting is OK for Unity Install but not for Unity Admin.

Nancy

3 REPLIES
Bronze

Re: Unity SA web problem

Hi,

It could be a number of things. Really need the Unity version and the version of Windows on the Unity server to help narrow things down. Also, does the problem happen when you launch the SA Web on the Unity server or some other computer? Here's one thing to try though:

Assuming that you're logged onto the Unity server as unityadmin:

1. Stop Unity.

2. Open IE.

3. Click Tools > Internet Options.

4. Click the Security tab.

5. If you've added the SA web to the Trusted Sites, click Trusted Sites. Otherwise, click Local Intranet.

6. Click Custom Level, and scroll down to the end. Under User Authentication, make sure that "Prompt for user name and password" is *not* selected. You need "Automatic logon with current user name and password" selected.

These IE settings are stored on a per-user basis. It could be the setting is OK for Unity Install but not for Unity Admin.

Nancy

Re: Unity SA web problem

This worked. Thank you

New Member

Re: Unity SA web problem

This worked for me also, but, I had to add the SA Web address to the Trusted Sites, it didn't work under the Local Intranet.

Thanks

John

271
Views
10
Helpful
3
Replies
CreatePlease to create content