Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

unity unified Messaging for lotus Domino

hi, what's the prerequiste for implementation Cisco unity unified Messaging for lotus Domino

  • Unified Communications Applications
2 REPLIES
Cisco Employee

Re: unity unified Messaging for lotus Domino

For the most part Unity supports Domino for "Windows" version 5.0 through 7.0(x). The supported version will vary depending on the version of Unity you have deployed.

Please refer to the "Cisco Unity 4.x System Requirements, and Supported Hardware and Software, and Support Policies" under the section "Cisco Unity Unified Messaging Configuration". There is a table that oulines the version of Domino supported with Unity. I have attached a link.

http://www.cisco.com/en/US/partner/products/sw/voicesw/ps2237/prod_system_requirements_hardware09186a0080531f2a.html#wp46399

In addition to the requirements above the components of DUC or Domino Unified Communication Services must be installed on multiple servers within the Domino Domain or Cluster. Primariy DUC must be installed on each Domino server that homes Unity Subscribers and each server that contain Address Books that Unity Monitors.

The Unity SRND, located at the link below, outlines all of the requirements for DUC installation.

http://www.cisco.com/application/pdf/en/us/guest/products/ps4608/c1612/ccmigration_09186a008022f487.pdf

The last document you might want to refer to is the Unity Installation Guide for Domino.

http://www.cisco.com/en/US/partner/products/sw/voicesw/ps2237/products_installation_guide_book09186a008041fcfb.html

Let me know if this helps

New Member

Re: unity unified Messaging for lotus Domino

thanks for you help ,

i have the recent version of unity and lotus 6.5.7 and each server in a building separate with a firewall i want to know the requirements on bandwith,used Port,...

i use g711 codec

129
Views
4
Helpful
2
Replies
This widget could not be displayed.