Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity Upgrade error

Sorry, sent this initially to the wrong pros.

I attempted to upgrade Unity from 4.0(2) to 4.0(5) and received the following error:

Started Setup.exe from CD1 of

the Cisco 4.05 install disk. Got an error - Line 8

ActiveX component can't create object:'cuica.sslsv.1' will

res://c:\cuica.tmp\enu\cuca.dll\persist.htm

We do not need SSL at this point - No PCA, just voice mail. Any ideas what the message means?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Unity Upgrade error

It looks like the login account doesn't have the required permissions to create

some object and may be due to the addition of code to support SSL install in CUICA. Previous to this feature addition, you were always able to launch CUICA

with any domain user account.

Workaround: Run the Permissions Wizard to grant the Unityinstall account permissions and log in as Unityinstall to run the setup.

2 REPLIES
Cisco Employee

Re: Unity Upgrade error

It looks like the login account doesn't have the required permissions to create

some object and may be due to the addition of code to support SSL install in CUICA. Previous to this feature addition, you were always able to launch CUICA

with any domain user account.

Workaround: Run the Permissions Wizard to grant the Unityinstall account permissions and log in as Unityinstall to run the setup.

New Member

Re: Unity Upgrade error

Thank you. Used UnityInstall and it ran very smoothly.

129
Views
0
Helpful
2
Replies
CreatePlease to create content