Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Unity VMO 4.1.1 work with Unity 5.0.1?

Does anyone know if Unity VMO 4.1.1 work with Unity 5.0.1? I'm ready to upgrade Unity to 5.0.1, but want to know if I should bother with upgrading the users's VMO on Outlook 2003. The VMO 4.1 release notes do not show Unity 5.0.1 as a supported version, but I figure that either the document is not updated. Thanks in advance.

2 REPLIES
Silver

Re: Unity VMO 4.1.1 work with Unity 5.0.1?

I will find the matrix for you. It should work.

rlp

Silver

Re: Unity VMO 4.1.1 work with Unity 5.0.1?

101
Views
0
Helpful
2
Replies
CreatePlease to create content