Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unity Web Admin

We have Unity 4.2 and have been working along great. The last couple of days when I log into my Unity server and try to access the Web Admin all I get is a blank IE screen. Any Ideas?

7 REPLIES
Bronze

Re: Unity Web Admin

What have you done to troubleshoot the problem?

It could be a hung IIS service, or it could be that something else got installed on the Unity server that's fighting for port 80. It could be that someone ran updates and messed something up.

Have you tried simply restarting the server?

New Member

Re: Unity Web Admin

Yes, I restart everything works then a day or so later I am back in the same boat.

Silver

Re: Unity Web Admin

I have the same problem in new instalation. I need to restart "World Wide Web Publishing Service" to get admin web page working again.

Strange, because half year ago I've installed Unity for another customer (both 4.2.1) and I didn't have such problem.

--

regards,

pk

Silver

Re: Unity Web Admin

There are many reasons this might happen and as many to fix it.

I always try restarting IISAdmin service first. This service will restart several other services also and you want it to including wwweb service.

You will not need to restart Unity and doing this does not affect calls or call control or voice mail.

rlp

New Member

Re: Unity Web Admin

At this point I cannot even get the WWW Publishing Service to stop so I can restart everything else.

Silver

Re: Unity Web Admin

It is probably hung and it will take a reboot.

There is a troubleshooting SA problems doc I will find and post. It is really good.

rlp

Silver
262
Views
0
Helpful
7
Replies
CreatePlease to create content