Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade 2.4.6 -> Unity 4.0(3) ANy known problems?

HI.

I would like to know if there is any known problem doing an Upgrade from 2.4(6) to 4.0(3) in a VM only environment.

The customer right now has all in the same DELL PowerEdge 24xx server (i.e. DC, AD, EX, Unity 2.4). He already got the 2.4(6) -> 4.0 unity upgrade kit. He already replicate DC and AD to another server and the DELL will only run the Unity Software as the exchange will also be in another box.

Are there any problem with these particular scenario? How about using the Unity Depot backup tools?

Thanks in advanced,

-Jose

2 REPLIES
Cisco Employee

Re: Upgrade 2.4.6 -> Unity 4.0(3) ANy known problems?

The 4.0(3) installation guide has detailed instructions on the process of going from Unity 2.x to 4.0(3) - check it out here:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_installation_guide_chapter09186a00801ba510.html#wp1201348

Make sure you understand what data is included in the upgrade from 2.x and what isn't (i.e. phone passwords are not included- they have to be reset). This is covered in the docs.

Re: Upgrade 2.4.6 -> Unity 4.0(3) ANy known problems?

I just upgraded from 2.4.6 to 4.0(3) vm only.

One main gotcha that caught me was the default schedules needed to be changed then saved again to make off hours schedules work... weird, I know.

And.. some users imported as internet subscribers, even though they had mailboxes, easily fixed though.

129
Views
0
Helpful
2
Replies