Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade 6.1.3.3000-1 Failure

03/28/2009 18:45:33 | root: Upgrade 6.1.3.3000-1 Start

03/28/2009 19:15:14 | root: Upgrade 6.1.3.3000-1 Failure

03/28/2009 19:15:14 CCMInstall|(CAPTURE) installFull rc[1]|<LVL::Debug>

03/28/2009 19:15:14 CCMInstall|(CAPTURE) installdb Failure [-i] 1|<LVL::Debug>

03/28/2009 19:15:14 CCMInstall|(CAPTURE) Stop DBMS|<LVL::Debug>

03/28/2009 19:15:14 CCMInstall|(CAPTURE) su -c 'if [ -f /usr/local/cm/db/informix/local/ids.env ]; then source /usr/local/cm/db/informix/local/ids.env l2; fi ; onmode -yck' - informix|<LVL::Debug>

03/28/2009 19:15:14 CCMInstall|(CAPTURE) cm-dbl-install [1]|<LVL::Debug>

03/28/2009 19:15:14 CCMInstall|Internal Error, File:instMain.c:1403, Function: handlePhase(), Failed to exec command: "/partB/usr/local/bin/base_scripts/env.sh nice -n 19 /usr/sbin/chroot /partB /usr/local/cm/script/6.1.3.3000-1/cm-dbl-install L2 PostInstall 6.1.3.3000-1 6.1.3.1000-16 /usr/local/cm/ /partB/usr/local/cm/ /common/log/install/capture.txt"|<LVL::Critical>

03/28/2009 19:15:14 appmanager.sh|CCMInstall --upgrade ERROR|<LVL::Error>

03/28/2009 19:15:14 upgrade_manager.sh|Applications upgrade failed|<LVL::Error>

Where to search for a problem...?

6 REPLIES
New Member

Re: Upgrade 6.1.3.3000-1 Failure

I have the exact same Issue, did you find any solution to this?

05/06/2009 11:20:26 CCMInstall|cmdExec: Command: /partB/usr/local/bin/base_scripts/env.sh nice -n 19 /usr/sbin/chroot /partB /usr/local/cm/script/6.1.3.3000-1/cm-dbl-install L2 PostInstall 6.1.3.3000-1 6.1.2.1000-13 /usr/local/cm/ /partB/usr/local/cm/ /common/log/install/capture.txt -- failed with failure code 1|<:WARN>

.

.

.

.

.

05/06/2009 11:20:26 CCMInstall|(CAPTURE) installFull rc[1]|<:DEBUG>

05/06/2009 11:20:26 CCMInstall|(CAPTURE) installdb Failure [-i] 1|<:DEBUG>

05/06/2009 11:20:26 CCMInstall|(CAPTURE) Stop DBMS|<:DEBUG>

05/06/2009 11:20:26 CCMInstall|(CAPTURE) su -c 'if [ -f /usr/local/cm/db/informix/local/ids.env ]; then source /usr/local/cm/db/informix/local/ids.env l2; fi ; onmode -yck' - informix|<:DEBUG>

05/06/2009 11:20:26 CCMInstall|(CAPTURE) cm-dbl-install [1]|<:DEBUG>

05/06/2009 11:20:26 CCMInstall|Internal Error, File:instMain.c:1403, Function: handlePhase(), Failed to exec command: "/partB/usr/local/bin/base_scripts/env.sh nice -n 19 /usr/sbin/chroot /partB /usr/local/cm/script/6.1.3.3000-1/cm-dbl-install L2 PostInstall 6.1.3.3000-1 6.1.2.1000-13 /usr/local/cm/ /partB/usr/local/cm/ /common/log/install/capture.txt"|<:CRITICAL>

05/06/2009 11:20:26 appmanager.sh|CCMInstall --upgrade ERROR|<:ERROR>

05/06/2009 11:20:26 upgrade_manager.sh|Applications upgrade failed|<:ERROR>

New Member

Re: Upgrade 6.1.3.3000-1 Failure

I'm facing the same issue with sub node, but pub upgraded without any issue:

07/12/2009 02:42:06 CCMInstall|Internal Error, File:instMain.c:1403, Function: handlePhase(), Failed to exec command: "/partB/usr/local/bin/base_scripts/env.sh nice -n 19 /usr/sbin/chroot /partB /usr/local/cm/script/6.1.3.3000-1/cm-dbl-install L2 PostInstall 6.1.3.3000-1 5.1.2.1000-11 /usr/local/cm/ /partB/usr/local/cm/ /common/log/install/capture.txt"|<:CRITICAL>

07/12/2009 02:42:06 appmanager.sh|CCMInstall --upgrade ERROR|<:ERROR>

07/12/2009 02:42:06 upgrade_manager.sh|Applications upgrade failed|<:ERROR>

07/12/2009 02:42:06 upgrade_install.sh|Cleaning up download...|<:INFO>

07/12/2009 02:42:06 upgrade_install.sh|Removing /common/download/cisco-ipt-k9-patch6.1.3.3000-1.*|<:INFO>

07/12/2009 02:42:06 upgrade_install.sh|Removing /common/download/6.1.3.3000-1|<:INFO>

07/12/2009 02:42:06 upgrade_install.sh|Cleaning up misc...|<:INFO>

07/12/2009 02:42:07 upgrade_install.sh|Dumping /usr disk usage to /usr/local/platform/conf/usr_du_out.txt|<:INFO>

07/12/2009 02:42:07 upgrade_install.sh|Cleaning up rpm_archive...|<:INFO>

07/12/2009 02:42:07 upgrade_install.sh|Removing /common/rpm-archive/6.1.3.3000-1|<:INFO>

07/12/2009 02:42:07 upgrade_install.sh|CSA Status = 0|<:DEBUG>

07/12/2009 02:42:07 upgrade_install.sh|/etc/init.d/ciscosec start|<:INFO>

07/12/2009 02:42:09 upgrade_install.sh|(CAPTURE) Starting ciscosec: [ OK ]|<:DEBUG>

07/12/2009 02:42:09 upgrade_install.sh|Stop IOWAIT monitor|<:INFO>

07/12/2009 02:42:09 upgrade_install.sh|1|<:DEBUG>

Any one solve this problem please help.

New Member

Re: Upgrade 6.1.3.3000-1 Failure

Hi, i fixed this installing the Right Locale Package the same that i has installed in the backup server.

Regards

Re: Upgrade 6.1.3.3000-1 Failure

I have this problem when I try to upgrade from 5.1.3-4000-4 to 7.0.2a, on the publisher.

Do you suggest something

thanks a lot !

New Member

Re: Upgrade 6.1.3.3000-1 Failure

Hello,

In preparation for migrating UCCX 5 to 8 I've been setting up an environment in the lab including a pub, sub, UCCX server and probably will end creating a Unity Connection server as well. In the process of creating the Pub I ran into this 'unable to exec' error when attempting an upgrade from 6.1.2 to 6.1.3b.  Reading the response that someone fixed it by installing the correct locale package I started poking around. After looking at the install logs long enough I realized that I had changed the hostname prior to doing the upgrade.  I changed the hostname back to what it was prior to the updrade fail then 6.1.3(b) installed without a hitch.  Just figured I'd post that, hopefully it will help or point someone in the direction they need to go to fix something.

mark

Re: Upgrade 6.1.3.3000-1 Failure

I had that issue, installing the locale fix the problem on my side

1481
Views
0
Helpful
6
Replies