Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

upgrade cucm 4.1(3) to 7.1(2) using dma - import failed

Hi every body,

I have cucm 4.1(3) and I want to upgrade to 7.1(2).

I used DMA to export the cucm database and the DMA result is : Validation = Success with Warnings

DMA has generate the lic file : "licupgrade.lic"

I created the answer file to install cucm automatically with a new hostname, administrator login and password : "platformConfig"

During the cucm installation, the software has detected the usb drive that contains all files but the dma import failed.

I have the following error message : "file retrieval failed for unknown reason"

I have seen that I can :

* trie to change the file name of the .tar file

* trie to use FTP with 3CDEAMON

* use SFTP or FTP

But it never works, it still have the issue.

Does someone have an idea ?

Thank you

3 REPLIES

Re: upgrade cucm 4.1(3) to 7.1(2) using dma - import failed

I have never tried the USB stick.  Sometimes it has to to do with the type of SFTP server you are using.  When I do upgrades, I only use SFTP and I use this SFTP server:  http://www.coreftp.com/server/download/msftpsrvr.exe

I use my laptop and off it goes.   use a simply password such as  "cisco" or something when setting up the SFTP server.

Also, I rename the dma file to "dma.tar"  and I validate in cmd window that it is dma.tar and NOT dma.tar.tar. 

Remember, the SFTP server is case sensentive on the file.

I have had an issue the past where my laptop was not allowing the SFTP server to run.  Copied the DMA file to another machine and it worked fine.

give the mini core a whirl. works for me.

cheers

New Member

Re: upgrade cucm 4.1(3) to 7.1(2) using dma - import failed

Hi,

Thank you very much spencer and catlinins for your reply.

It's working fine now.

I used your sftp software and it's working.

New Member

Re: upgrade cucm 4.1(3) to 7.1(2) using dma - import failed

Hi Alain. I did this same deployment on last October.

First the DMA Sucess with warnings have nothing to do with the unretrieval of the file. When i had this message it meant that the users, translation patterns and some route patterns could not be exported in my case. What i did was to BAT the translation patterns and users on the 4.1 and then Bulk Them on the 7 version. The router patterns had to be added manually btw.

Now back to your real issue, also happened to me. I normally use the Windows Xp FTP installed from the Control-Panel-Add Programs- Add remove windows componnents- . Its actually very simple, the trick is to add the slash to the directory field.

And all you need to add is the information like this.

Directory: \

Username: anonymous

password: anonymous:anonymous@x.x.x.x   (x.x.x.x = your ip)

You can also use JScape Secure FTP Server, which is the one i normally use to do the backups over the SFTP feature.

Try the windows FTP and tell me how it went.

1121
Views
0
Helpful
3
Replies
CreatePlease to create content