Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Upgrade CUCM 9.1 (BE6K) to CUCM 10.5

Hi All,

We are facing the process to update CUCM and I&M on a BE6K platform from 9.1 version to the latest one (CUCM 10.5),

The UCSS is still valid.

Could someone put us on the right direction?

Is Expressway Core and Edge already included if my CUCM upgraded to v10.5?

Thanks in advance.

Regards

2 REPLIES

Recently I've contact and ask

Recently I've contact and ask Cisco Licensing Team to Upgrade my CUCM 9.1 to CUCM 10.5,

and they said that my case is an "ordering issue".

 

Do I need to order some SKUs from CCW before I can upgrade my CUCM?

What SKUs that I need?

Please advise,

 

Thanks,

Regards,

Ovindo

Cisco Employee

Hi Ovindo,If you are a

Hi Ovindo,

If you are a certified partner, you can open a case here:

http://www.cisco.com/web/partners/tools/helponline/index.html

HTH

Manish

185
Views
0
Helpful
2
Replies
CreatePlease login to create content