Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Upgrade CUPS from 1.0.3 to 6.0.3 unknown Error

Dear all,

I am tring to upgrade CUPS from 1.0.3 to 6.0.3 by using this patch cisco-ipt-k9-patch6.0.3.1000-12.tar.gz

I burned the patch in a DVD and when reaching the "Apply additinal release" window i got three options to install the patch which are:

1) STFP

2) FTP

3) Local

i choosed local which is the DVD option as mentioned in the cisco document and i got the following error:

" No Valid patches found on DVD "

but i can see that setup didnt' even go to the DVD to check the patch

Any bodu can help me???

Note:

Error message is attched

Kindly advice.

Regard,

6 REPLIES
Cisco Employee

Re: Upgrade CUPS from 1.0.3 to 6.0.3 unknown Error

the name of the file is not correct, it should be:

cisco-ipt-k9-patch6.0.3.1000-12.tar.gz.sgn

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Upgrade CUPS from 1.0.3 to 6.0.3 unknown Error

Dear Mr. Valencia

I changed the file name and trying to upgrade from the CUPS Operating System Administration Webpage through FTP and i got the following error

"

The directory was located and searched but no valid options or upgrades were available. Note, a machine cannot be downgraded so option and upgrade files for previous releases were ignored. "

Kindly help.

New Member

Re: Upgrade CUPS from 1.0.3 to 6.0.3 unknown Error

Dear Mr. Java,

I reached to the final point of upgrading and i got the error as attached in the screenshot

I attached the logs file as well.

Please help,

Cisco Employee

Re: Upgrade CUPS from 1.0.3 to 6.0.3 unknown Error

there are a lot more logs needed to tell the exact cause of the error. a couple of things could cause the error:

not enough space in HDD or a server not compatible with that presence version. did you verified your server can support CUPS 6??

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Upgrade CUPS from 1.0.3 to 6.0.3 unknown Error

But how to verified my server for supporting CUPS 6 ?

Cisco Employee

Re: Upgrade CUPS from 1.0.3 to 6.0.3 unknown Error

this is the FIRST step prior to ANY upgrade, you can easily search within CCO for the documentation.

you ALWAYS need to check the HW compatibility before attempting ANY upgrade of ANY product

Compatibility Information

http://www.cisco.com/en/US/products/ps6837/products_device_support_tables_list.html

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
220
Views
0
Helpful
6
Replies
CreatePlease to create content