Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Upgrade Fail from 6.1.2 to 6.1.4

Hello Community, I have run a 6.1.2.1002-1 and the goal is upgrade to 9.1.2. Therfore first I must upgrade to 6.1.4. The upgradefile load successful up to the CUCM and during upgrade i get this message and the upgrade fails. It seems the file nss_ldap-207-21.i386.rpm copy success but could not perform and failed with an invalid checksum.

Any help are really appreciate.

Thanks Armin

08/13/2013 12:44:17 upgrade_manager.sh|Copying "././RedHat/RPMS/netdump-server-0.7.16-1.1.i386.rpm" to "/common/rpm-archive/6.1.4.2190-3/RPMS"|<LVL::Info>

08/13/2013 12:44:17 upgrade_manager.sh|Copying "././RedHat/RPMS/netdump-0.7.16-1.1.i386.rpm" to "/common/rpm-archive/6.1.4.2190-3/RPMS"|<LVL::Info>

08/13/2013 12:44:17 upgrade_manager.sh|Copying "././RedHat/RPMS/net-snmp-libs-5.0.9-2.30E.20.i386.rpm" to "/common/rpm-archive/6.1.4.2190-3/RPMS"|<LVL::Info>

08/13/2013 12:44:17 upgrade_manager.sh|Copying "././RedHat/RPMS/net-snmp-utils-5.0.9-2.30E.20.i386.rpm" to "/common/rpm-archive/6.1.4.2190-3/RPMS"|<LVL::Info>

08/13/2013 12:44:17 upgrade_manager.sh|Copying "././RedHat/RPMS/net-snmp-5.0.9-2.30E.20.i386.rpm" to "/common/rpm-archive/6.1.4.2190-3/RPMS"|<LVL::Info>

08/13/2013 12:44:17 upgrade_manager.sh|Copying "././RedHat/RPMS/net-tools-1.60-20E.9.i386.rpm" to "/common/rpm-archive/6.1.4.2190-3/RPMS"|<LVL::Info>

08/13/2013 12:44:17 upgrade_manager.sh|Copying "././RedHat/RPMS/newt-0.51.5-1.i386.rpm" to "/common/rpm-archive/6.1.4.2190-3/RPMS"|<LVL::Info>

08/13/2013 12:44:17 upgrade_manager.sh|Copying "././RedHat/RPMS/nmap-3.00-4.1.i386.rpm" to "/common/rpm-archive/6.1.4.2190-3/RPMS"|<LVL::Info>

08/13/2013 12:44:17 upgrade_manager.sh|Copying "././RedHat/RPMS/nscd-2.3.2-95.44.i386.rpm" to "/common/rpm-archive/6.1.4.2190-3/RPMS"|<LVL::Info>

08/13/2013 12:44:17 upgrade_manager.sh|Copying "././RedHat/RPMS/nss_ldap-207-21.i386.rpm" to "/common/rpm-archive/6.1.4.2190-3/RPMS"|<LVL::Info>

08/13/2013 12:44:17 upgrade_manager.sh|./RedHat/RPMS/nss_ldap-207-21.i386.rpm failed checksum|<LVL::Error>

HTH, please rate all useful posts and right answers.
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

Re: Upgrade Fail from 6.1.2 to 6.1.4

Read my first response again. The last sentence tells you where you can get the MD5 for that build. In fact, my answer actually has the correct MD5 in it.

Please remember to rate helpful responses and identify helpful or correct answers.

8 REPLIES
VIP Super Bronze

Upgrade Fail from 6.1.2 to 6.1.4

Is the DVD/ISO you have bootable? If yes, does media check pass if you boot to it? If not, and you are only able to upgrade from it, does the MD5 match what is shown on CCO? For example, if you are going to 6.1(4a)SU2 the MD5 should be 214efffb9c8eee3dfc5dfe6633d88ceb. This is shown in the Readme which is available for each version if you hover over the download option.

Please remember to rate helpful responses and identify helpful or correct answers.

New Member

Re: Upgrade Fail from 6.1.2 to 6.1.4

Hi, I have already running a 6.1.2 and I use non bootable. The MD5 of this both are right! But I must combine this two files for upgrade with the following command.

Problem is, I have no MD5 for the combine file in this version 6.1.4.2190-3 instead of 2000-2. The latest Release notes in 6.1.4 describe only the 2000-2.

I had take now the 2000-2 and the upgrade runs smooth. I saw it is enough to go up to 9.1.2.

COPY  /B  UCSInstall_UCOS_6.1.4.2000-2.sgn.iso_part1of2+UCSInstall_UCOS_6.1.4.2000-2.sgn.iso_part2of2  UCSInstall_UCOS_6.1.4.2000-2.sgn.iso

Step 3 Use an md5sum utility to verify that the MD5 sum of the final file is correct.

f49782f2a28a21c75bf0e157caf2a965 UCSInstall_UCOS_6.1.4.2000-2.sgn.iso

HTH, please rate all useful posts and right answers.
VIP Super Bronze

Re: Upgrade Fail from 6.1.2 to 6.1.4

Read my first response again. The last sentence tells you where you can get the MD5 for that build. In fact, my answer actually has the correct MD5 in it.

Please remember to rate helpful responses and identify helpful or correct answers.

New Member

Re: Upgrade Fail from 6.1.2 to 6.1.4

I got it. Really thanks. I use this 6.1.4.2000-2 to go to 9.1.2.

HTH, please rate all useful posts and right answers.
New Member

Upgrade Fail from 6.1.2 to 6.1.4

Hi, I am a little bit confused regarding the ova templates. Cisco provides two of them v7 and v8 for the 9.1 but with the same v8 readme. What are the differences between v7 and v8?

Thanks in ahead.

http://software.cisco.com/download/release.html?mdfid=284510097&flowid=37562&softwareid=283088407&release=9.1%281%29&relind=AVAILABLE&rellifecycle=&reltype=latest

HTH, please rate all useful posts and right answers.
VIP Super Bronze

Upgrade Fail from 6.1.2 to 6.1.4

They correspond to the vSphere version: v7 is for vSphere 4.x while v8 is for vSphere 5.x.

Please remember to rate helpful responses and identify helpful or correct answers.

New Member

Upgrade Fail from 6.1.2 to 6.1.4

But at both in readme is describe 5.x. If you choos v7 ova file and catch this readme at this place you get also the v8 readme. so something is in download area wrong i believe.

HTH, please rate all useful posts and right answers.
New Member

Upgrade Fail from 6.1.2 to 6.1.4

https://supportforums.cisco.com/message/4028361#4028361

solved.

HTH, please rate all useful posts and right answers.
587
Views
9
Helpful
8
Replies
CreatePlease to create content