Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade Help

Hi I would some help in determining the best version of CallManager& Unity to upgrade to. I'm tasked with coming up with a logical upgrade for our system. We are running CCM4.0 cluster 1Pub & 1Sub, Unity 4.0(5) on MCS 7800 Servers(which I believe is no longer supported). CCM runs on Win2k Unity on 2003. Basiscally I'm trying to determine which version to upgrade us to, keeping in mind that we will be moving to Exchange 2007 towards the end of this year. I would really appreciate it if someone can throw some ideas out.

Thanks

5 REPLIES

Re: Upgrade Help

Are you running Unity with VM only or Unity UM?

CallManager can vary. It all depends on your "goals" of your upgrade. Do you want to keep CCM on Windows based platform (because of 3rd party software or integrations, etc) or do you want to go to a linux based platform.

This will help you decide which version to use for CCM. If you plan on staying with Windows, you will have a limited upgrade path, but Cisco will be releasing the latest version 6.0 for ccm, but not until next spring for windows. The 4.x will be windows, 5.x will be linux based. The upgrade paths are all different. So you have to pay attention and plan ahead.

Unity, 4.2.(x) is what you want. It's the most stable and has new features that will work. You ca't plan much with Exchange 2007 since it has not be certified with Unity 4.2 or higher yet.

Hope this helps.

New Member

Re: Upgrade Help

thank you yes this helps a lot

New Member

Re: Upgrade Help

We're running UM

Re: Upgrade Help

So Unity 5.0 is coming out shortly, but with any product, everyone tends to "wait and see" or not to be the first person to use it because of bugs. It's always the case. It is unclear if it supports 2007, but I have seen some people testing it and it seems fine with it. (search forum for Exchange 2007).

My best advice would be that if you are planning on upgrading soon. (1-3 months) go with 4.2.x for Unity. can't go wrong and it's an easy upgrade from your version. But if you are pressed with upgrading Exchange 2007, you may want to hold off any Unity upgrades until you get a clear answer from your local Cisco SE team.

Unity and CCM can be upgraded seperatly. There is no need to try and push these at the same time. Work on a CCM plan and move forward. For Unity, take your time and possibly wait and see. Since you are using UM, you have to play nice with Exchange 03/07 and AD, otherwise you will be upgrading Unity twice. (possibly from 4.2 then to 5.0 with x months.)

Cheers

New Member

Re: Upgrade Help

Thanks a lot for this it confirms what I was kicking around in my head.

229
Views
6
Helpful
5
Replies