Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade to Communication Manager 6.0 from CCM4.1 PROBLEM

Hi, I just upgraded to CUCM 6.0 from CCM4.1. The install went smoothly but not my phones don't register and the CCM service is activated but is not running. If i restart the service it will come up for a couple of minutes and then go not running again. Can anybody help???

thanks

2 REPLIES
Hall of Fame Super Red

Re: Upgrade to Communication Manager 6.0 from CCM4.1 PROBLEM

Hi ,

This is almost surely a Licensing problem with 6.x. I remembered reading a number of posts where people ran into this same problem. Here is one of them from 2 months back;

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=Unified%20Communications%20Applications&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddfb8d2/4#selected_message

You should send an email to this group with your install details;

licensing@cisco.com

Hope this helps!

Rob

New Member

Re: Upgrade to Communication Manager 6.0 from CCM4.1 PROBLEM

After upgrading your ccm to 6.0 you have to copy the license-information system -> license -> license upload. There you can search for the current license file content. You have to copy the content and paste it to

https://tools.cisco.com/SWIFT/Licensing/PrivateRegistrationServlet?FormId=806

98
Views
5
Helpful
2
Replies