Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Upgrade Unity connection from 2.1.2 to 9.1.2 on UCS

Hi All,

We are planning to upgrade Unity Connection (2.1.2) 6.1.2.1000-380 from MCS to UCS 9.1.

Hardware: MCS 7845H2

CPU TypeIntel(R) Xeon(R) CPU 5140 @ 2.33GHz
Memory4096 Mbytes

Software: 6.1.2.1000-380

Version: 2.1.2

I need to know the path that should I follow to upgrade with complete DRS and voice mails backup to new 9.1.v.

Can I do bridge upgrade on MCS server to 9.1.2 and take DRS to build new virtual server on UCS server.

Regards,              

1 REPLY
Hall of Fame Super Silver

Upgrade Unity connection from 2.1.2 to 9.1.2 on UCS

I take it your current version is 6.1.2?

Check out the following for supported upgrades:

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/9x/release/notes/912cucrn.html#wp1232121

You can upgrade from the following versions of Unity Connection directly to version 9.1(2):

9.0

8.6(x)

8.5(x)

8.0(3x), 8.0(2x), and 8.0(1)

7.1(5x) and 7.1(3x)

So, you will first need to go to one of these versions.

To see if your MCS server can be used as bridge server check out release notes for the particular version you are going to to ensure it is compatible.

HTH,

Chris

167
Views
0
Helpful
1
Replies
CreatePlease to create content