Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

USB 'key' in UCCX 8.X / Linux 2.4 .. Upgrading to 8.x on HP DL-380-G6

So my upgrade from 7.X to 8.X IPCC failed because Cisco isn't (yet) supporting the hardware (DL380G6) they told me buy for 7.x...     My regional Cisco rep said they are seeing that the latest version says should work (but TAC doesn't agree/ know this)..  but since its not..  they told me to send the failed upgrade logs to USB and to them

Well, I've tried 5 different USB keys..  tried formating FAT, FAT32, NTFS, and exFAT..  and they all say USB Key not found ...    I was told I needed to be W95 FAT32 and Linux 2.4 compatible.. but from what i've read....    everY FAT32 should work... and i can't believe that 5 different brands of USB flash drives don't work..

any help is appreciated!!!

Everyone's tags (8)
1 REPLY
New Member

Re: USB 'key' in UCCX 8.X / Linux 2.4 .. Upgrading to 8.x on HP

Sorry no idea on the USB key part, but I am running on a

DL380G6. Did you get yours to load?

652
Views
0
Helpful
1
Replies