Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UTIM help missing

When I open the UTIM tool, I get a message telling me the UTIM Help is missing. _Is_ there any? If so, where would I get it?

Unity 4.0(3), Exchange 2003

  • Unified Communications Applications
4 REPLIES
Cisco Employee

Re: UTIM help missing

Yes, UTIM has a help file - This should be found under the \commserver\utilities\utim\help\utim.htm - if it's not there something went wrong with the setup along the way.

Where are you running UTIM from?

New Member

Re: UTIM help missing

It's there.

I'm running it from Cisco Unity Tools Depot->Switch Integration Tools->Telephone Integration Manager. A single-click gives me the message: "The help file could not be found for this application." Double-click starts the app OK. Single-clicking on every other tool I've tried shows the help.

Figured out why. If I right-click on the app, Properties lists the Help files in the wrong place -- claims they're in \commserver\utilities\utim\utim.htm. I could easily move the help files, I suppose; can I modify the properties somehow?

[Aside] I got here trying to figure out why the MWI was on on a bunch of phones (shared DN) which weren't configured for voicemail, thinking I'd force synchronization and make it all better. Problem was, I'm 99.44% certain, that the user had mistakenly dialled the MWI-on DN. Once he'd done that, it exhibited some really odd behavior.

Cisco Employee

Re: UTIM help missing

Hmmm... that's odd - I just checked the scripts and my own 4.0(3) install and everything looks right - not sure how the path in the registry would have gotten fouled up. Was this an upgrade from a previous version? Perhpas the help file was tucked in its own directory along the way... just a guess.

Regardless, yes, you can change this. Open the registry and go to:

HKLM\Software\Active Voice\ToolsDepot\Switch Integration Tools\Telephone Integration Manager\

In there you will see a key with the path to the help file - add the "\help\" directory in there and it'll fix that error dialog.

New Member

Re: UTIM help missing

Yes, it was an upgrade. Don't remember from what -- probably 4.0(2). I initially fixed it by copying the help file to the claimed folder, but I'll change it back and fix the Registry appropriately. I did notice that there's inconsistency among the tools -- some put help in its own directory, some don't. Maybe UTIM got torn between two worlds somewhere along the way.

Many thanks from us little guys without a CCIE in the next cubicle -- I'm actually starting to feel comfortable with Unity (up from terrified, a long way yet from competent). It's fun and rewarding just reading this forum, and the tools and obvious attention being paid to them are terrific.

127
Views
0
Helpful
4
Replies
This widget could not be displayed.