Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VG204 registered with CME

How can I add VG204 to CME as sccp and configure the analogue ports on the VG throught CME , Cisco documents not helping much , also Is there a way I can login to CME through web ?

Thanks you gents

2 ACCEPTED SOLUTIONS

Accepted Solutions

VG204 registered with CME

Here is an example of the configuration you will need to do. (This is not layed out in exact order)

On the VG204

Interface VLAN 1

IP Address 10.0.0.1

sccp local VLAN 1

sccp ccm 1.1.1.1 identifier 1 priority 1 <----- The IP Address here would be the IP Address of your CUCME

sccp

sccp ccm group 1

bind interface VLAN 1

associate ccm 1 priority 1

stcapp ccm-group 1

stcapp

ccm-manager config server 1.1.1.1

ccm-manager config

ccm-manager sccp

ccm-manager sccp local VLAN 1

For every FXS port create a dial-peer as seen below:

Dial-peer voip 1 pots

service stcapp <---- This is what puts the FXS port under SCCP control.

port 0/0/0

On the CUCME (Pre-configured)

Configure the VG204 Gateway on CUCME as seen below:

voice-gateway system  1

network-locale FR

type VG224

mac-address 1234.5678.9999

voice-port 0-23

create cnf-files

For the analog phone you can configure auto-registration if you wish to or manually add the phones.

Automatically register ephones:

Under the Telephony-service add the following command

auto assign 1 to 24 type anl

— Use the type keyword if you have other phone types in the system and you want only  the analog endpoints to be assigned to ephone-dns automatically.

To add a ephone manually read the following:

The VG202 and VG204 voice gateways use the MAC address of the Skinny  Call Control Protocol (SCCP) local interface to define unique MAC  addresses for each voice port by using the last 9 digits of the SCCP  local interface of the voice gateway.

For example, if the source interface MAC address is 000C.8639.5833, the  MAC address of the voice port MAC address will be C863.9583.3XXX. In the  preceding example, the last 9 digits of the SCCP of the local VG202 or  VG204 voice gateway become the first 9 digits of the voice port MAC  address after dropping the leading 000.

The last 3 digits of the voice port MAC address is the slot number  (3-bit) + subunit number (2-bit) + port number (7-bit) in hexadecimal  format. You combine the digits to get the last three MAC address digits.

For example, the voice-port 0/0 is slot number 0 (000): subunit 0 (00) and port number 0 (0000000). By stringing the digits together, you get the following: 0000 0000 0000 = 0 0 0. This means that if the source interface MAC address is 001f.cac3.b3f8, the MAC address of voice port 0/0 will be 1FCAC3b3f8000

http://www.cisco.com/en/US/docs/routers/access/vg202_vg204/software/vg2_vg4_voip_ps2250_TSD_Products_Configuration_Guide_Chapter.html#wp1059863

Ephone example:

ephone 1

device-security-mode none

mac-address 1234.5678.9000

button 1:1

ephone 2

device-security-mode none

mac-address 1234.5678.9001

button 1:1

Hope this helps

Regards,

Yosh

HTH Regards, Yosh

VG204 registered with CME

You can download the CUCME GUI from Cisco. Just verify that you have enough flash memory to store the files.

HTH Regards, Yosh
17 REPLIES

VG204 registered with CME

Here is an example of the configuration you will need to do. (This is not layed out in exact order)

On the VG204

Interface VLAN 1

IP Address 10.0.0.1

sccp local VLAN 1

sccp ccm 1.1.1.1 identifier 1 priority 1 <----- The IP Address here would be the IP Address of your CUCME

sccp

sccp ccm group 1

bind interface VLAN 1

associate ccm 1 priority 1

stcapp ccm-group 1

stcapp

ccm-manager config server 1.1.1.1

ccm-manager config

ccm-manager sccp

ccm-manager sccp local VLAN 1

For every FXS port create a dial-peer as seen below:

Dial-peer voip 1 pots

service stcapp <---- This is what puts the FXS port under SCCP control.

port 0/0/0

On the CUCME (Pre-configured)

Configure the VG204 Gateway on CUCME as seen below:

voice-gateway system  1

network-locale FR

type VG224

mac-address 1234.5678.9999

voice-port 0-23

create cnf-files

For the analog phone you can configure auto-registration if you wish to or manually add the phones.

Automatically register ephones:

Under the Telephony-service add the following command

auto assign 1 to 24 type anl

— Use the type keyword if you have other phone types in the system and you want only  the analog endpoints to be assigned to ephone-dns automatically.

To add a ephone manually read the following:

The VG202 and VG204 voice gateways use the MAC address of the Skinny  Call Control Protocol (SCCP) local interface to define unique MAC  addresses for each voice port by using the last 9 digits of the SCCP  local interface of the voice gateway.

For example, if the source interface MAC address is 000C.8639.5833, the  MAC address of the voice port MAC address will be C863.9583.3XXX. In the  preceding example, the last 9 digits of the SCCP of the local VG202 or  VG204 voice gateway become the first 9 digits of the voice port MAC  address after dropping the leading 000.

The last 3 digits of the voice port MAC address is the slot number  (3-bit) + subunit number (2-bit) + port number (7-bit) in hexadecimal  format. You combine the digits to get the last three MAC address digits.

For example, the voice-port 0/0 is slot number 0 (000): subunit 0 (00) and port number 0 (0000000). By stringing the digits together, you get the following: 0000 0000 0000 = 0 0 0. This means that if the source interface MAC address is 001f.cac3.b3f8, the MAC address of voice port 0/0 will be 1FCAC3b3f8000

http://www.cisco.com/en/US/docs/routers/access/vg202_vg204/software/vg2_vg4_voip_ps2250_TSD_Products_Configuration_Guide_Chapter.html#wp1059863

Ephone example:

ephone 1

device-security-mode none

mac-address 1234.5678.9000

button 1:1

ephone 2

device-security-mode none

mac-address 1234.5678.9001

button 1:1

Hope this helps

Regards,

Yosh

HTH Regards, Yosh

VG204 registered with CME

You can download the CUCME GUI from Cisco. Just verify that you have enough flash memory to store the files.

HTH Regards, Yosh
New Member

VG204 registered with CME

Thank you too much yahsiel , you are perfect , I will try and tell you .

Thanks again

New Member

VG204 registered with CME

After apply the configuration ,  I am getting busy tone when I try to call from the analogue phone , Any clue ?

Thanks again for you help

VG204 registered with CME

Are the phones registered with CME? Do a "show ephone" and verify if the analog phones are registered. If not post a config of the VG204 and the CUCME.

Regards,

Yosh

HTH Regards, Yosh
New Member

VG204 registered with CME

!!

scheduler allocate 20000 1000

end

!
interface FastEthernet0/0
ip address 172.16.1.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
!
no ip http server
ip route 0.0.0.0 0.0.0.0 172.16.1.1
!
!
!
control-plane
!
!
voice-port 0/0
timeouts ringing infinity
!
voice-port 0/1
timeouts ringing infinity
!
voice-port 0/2
timeouts ringing infinity
!
voice-port 0/3
timeouts ringing infinity
!
ccm-manager config server 172.16.1.1
ccm-manager config
ccm-manager sccp local FastEthernet0/0
ccm-manager sccp
!
!
sccp local FastEthernet0/0
sccp ccm 172.16.1.1 identifier 1 priority 1 version 4.1
sccp
!
sccp ccm group 1
bind interface FastEthernet0/0
associate ccm 1 priority 1
!
dial-peer voice 999000 pots
service stcapp
port 0/0
!
dial-peer voice 999001 pots
service stcapp
port 0/1
!
dial-peer voice 999002 pots
service stcapp
port 0/2
!
dial-peer voice 999003 pots
service stcapp
port 0/3
!
dial-peer voice 1 pots
service stcapp
port 0/0
!
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password cisco
login
!
exception data-corruption buffer truncate
end

Router#

voice service voip
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
h323
  call service stop maintain-registration
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
codec preference 3 g711alaw
!
voice class h323 1
  h225 timeout tcp establish 3
!
!
!
!
!

hw-module pvdm 0/0
!
!
!
!
redundancy
!
!
!
!
!
!
interface Loopback0
ip address 10.1.97.250 255.255.255.255
!
interface GigabitEthernet0/0
ip address 10.1.96.254 255.255.255.0
duplex auto
speed auto
h323-gateway voip interface
h323-gateway voip id g0/0 ipaddr 10.1.96.254 1719
h323-gateway voip h323-id g0/0
h323-gateway voip bind srcaddr 10.1.96.254
!
interface GigabitEthernet0/1
ip address 172.16.1.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
!
ip http server
no ip http secure-server
!
ip route 10.0.0.0 255.0.0.0 10.1.96.1
!
!
nls resp-timeout 1
cpd cr-id 1
!
!
control-plane
!
!
!
!
mgcp profile default
!
!
dial-peer voice 5555555 pots
!
dial-peer voice 33 pots
destination-pattern 9T
prefix 9
!
dial-peer voice 5 voip
destination-pattern 1..
session target ipv4:10.1.96.10
!
!
gateway
timer receive-rtp 1200
!
!
!
gatekeeper
shutdown
!
!
telephony-service

max-dn 4
auto assign 1 to 1
max-conferences 8 gain -6
transfer-system full-consult
!
!
ephone-dn  1
number 123456
!
voice-gateway system  1
network-locale AE
type VG204
mac-address 001F.CAF1.BC88
voice-port 0-3
create cnf-files

-------------------------------------------------Vg204-----------------------------------

!
interface FastEthernet0/0
ip address 172.16.1.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
!
no ip http server
ip route 0.0.0.0 0.0.0.0 172.16.1.1
!
!
!
control-plane
!
!
voice-port 0/0
timeouts ringing infinity
!
voice-port 0/1
timeouts ringing infinity
!
voice-port 0/2
timeouts ringing infinity
!
voice-port 0/3
timeouts ringing infinity
!
ccm-manager config server 172.16.1.1
ccm-manager config
ccm-manager sccp local FastEthernet0/0
ccm-manager sccp
!
!
sccp local FastEthernet0/0
sccp ccm 172.16.1.1 identifier 1 priority 1 version 4.1
sccp
!
sccp ccm group 1
bind interface FastEthernet0/0
associate ccm 1 priority 1
!
dial-peer voice 999000 pots
service stcapp
port 0/0
!
dial-peer voice 999001 pots
service stcapp
port 0/1
!
dial-peer voice 999002 pots
service stcapp
port 0/2
!
dial-peer voice 999003 pots
service stcapp
port 0/3
!
dial-peer voice 1 pots
service stcapp
port 0/0
!
!
!
------------------------------------

and also show ephone shows nothing

Thank you again


VG204 registered with CME

The reason why nothing shows up when you do a show ephone is because on your configuration there is no ephone configured and CUCME is not configured all the way. Below is the configuration you're missing.

CUCME configuration changes:

telephony-service

max-dn 4

max-ephone 4

ip source-address 172.16.1.1 port 2000

auto assign 1 to 1

max-conferences 8 gain -6

transfer-system full-consult

stcapp ccm-group 1

stcapp

ephone 1

mac-address (VG204 Fa0/0 MAC Address)

button 1:1

Verify that the MAC Address configured under the "voice-gateway system  1" is the MAC Address of VG204 Fa0/0 interface.

Try the configuration changes as seen above and just note that I put max-ephone 4 which should be changed to a higher number if you want more than 4 ephone configured in CUCME. Once changes have been made do a show ephone and verify if you see the ephone registered.

Hope this helps

Regards,

Yosh

HTH Regards, Yosh

VG204 registered with CME

Also for got to add the "create-cnf files" under the telephony-service after you make the changes and if you are trying to do auto registration change the "auto assign 1 to 1" to "auto assign 1 to 24 type anl"

Don't forget that you owuld need to change the last 2 of the ephones MAC Address to the voice-port number.

Example:

ephone- 1

mac-address 001F.CAF1.BC00 (This would register voice-port 0/0)

button 1:1

Yosh

HTH Regards, Yosh
New Member

VG204 registered with CME

Thank you Yosh ,

I have done that but I am not hearing dial tone on the analogue phone connected to the VG204

Here is the show ephone

Vgateway-1#SH EPHone

ephone-1[0] Mac:001F.CAF1.BC88 TCP socket:[-1] activeLine:0 whisperLine:0 UNREGI
STERED
mediaActive:0 whisper_mediaActive:0 startMedia:0 offhook:0 ringing:0 reset:0 res
et_sent:0 paging 0 debug:0 caps:0
IP:172.16.1.2 * 50988 Unknown 0  keepalive 0 max_line 0 available_line 0
button 1: cw:1 ccw:(0)
  dn 1  number 123456 CH1   DOWN
Preferred Codec: g711ulaw
Lpcor Type: none

ephone-2[1] Mac:FCAF.1BC8.8FFF TCP socket:[-1] activeLine:0 whisperLine:0 DECEAS
ED
mediaActive:0 whisper_mediaActive:0 startMedia:0 offhook:0 ringing:0 reset:0 res
et_sent:0 paging 0 debug:0 caps:1
IP:172.16.1.2 * 23345 Unknown 30032  keepalive 16 max_line 0 available_line 1
Preferred Codec: g711ulaw
Lpcor Type: none

ephone-3[2] Mac:FCAF.1BC8.8000 TCP socket:[2] activeLine:0 whisperLine:0 REGISTE
RED in SCCP ver 9/9 max_streams=1
mediaActive:0 whisper_mediaActive:0 startMedia:0 offhook:0 ringing:0 reset:0 res
et_sent:0 paging 0 debug:0 caps:8
IP:172.16.1.2 * 45594 SCCP Gateway (AN)  keepalive 0 max_line 1 available_line 1
port 0/0/0
Preferred Codec: g711ulaw
Lpcor Type: none

ephone-4[3] Mac:FCAF.1BC8.8001 TCP socket:[-1] activeLine:0 whisperLine:0 DECEAS
ED
mediaActive:0 whisper_mediaActive:0 startMedia:0 offhook:0 ringing:0 reset:0 res
et_sent:0 paging 0 debug:0 caps:8
IP:172.16.1.2 * 49079 SCCP Gateway (AN)  keepalive 15 max_line 1 available_line
1
port 0/0/1
Preferred Codec: g711ulaw
Lpcor Type: none

ephone-5[4] Mac:FCAF.1BC8.8003 TCP socket:[-1] activeLine:0 whisperLine:0 DECEAS
ED
mediaActive:0 whisper_mediaActive:0 startMedia:0 offhook:0 ringing:0 reset:0 res
et_sent:0 paging 0 debug:0 caps:8
IP:172.16.1.2 * 45958 SCCP Gateway (AN)  keepalive 7 max_line 1 available_line 1
port 0/0/3
button 1: cw:1 ccw:(0)
  dn 1  number 123456 CH1   DOWN
Preferred Codec: g711ulaw
Lpcor Type: none

ephone-6[5] Mac:FCAF.1BC8.8002 TCP socket:[1] activeLine:0 whisperLine:0 REGISTE
RED in SCCP ver 9/9 max_streams=1
mediaActive:0 whisper_mediaActive:0 startMedia:0 offhook:0 ringing:0 reset:0 res
et_sent:0 paging 0 debug:0 caps:8
IP:172.16.1.2 * 19441 SCCP Gateway (AN)  keepalive 0 max_line 1 available_line 1
port 0/0/2
Preferred Codec: g711ulaw
Lpcor Type: none
Vgateway-1#

VG204 registered with CME

I see that ephone 3 port 0/0/0 and ephone 6 port 0/0/3 is registered but I don't see a ephone-dn assinged to the ephones. Configure an ephone-dn to these ephones and verify if you have dial tone.

Also verify the MAC Address you are using to create the ephones. From the configuration you sent me before you should be using MAC Address "001F.CAF1.BC88" and only the last 2 numbers should be changed to match the voiceport you have. Example below:

voice-gateway system  1

network-locale AE

type VG204

mac-address 001F.CAF1.BC88

voice-port 0-3

create cnf-file

voice-port 0/0

timeouts ringing infinity

ephone

mac-address 001F.CAF1.BC00 (The last two number is 00 to match voice-port 0/0)

button 1:1

Regards,

Yosh

HTH Regards, Yosh
New Member

VG204 registered with CME

Yosh , I connect the phone on P0/0/3 and I can hear dial tone , but I cant dial to other phone inside the system yet

Thank you for your help

New Member

VG204 registered with CME

Here are some debug

It say skinny register rejected !!

92

*Feb  2 05:01:22.107: ephone-(2) Allow any Skinny Server IP address 172.16.1.1

*Feb  2 05:01:22.107: Skinny Phone Limit Exceeded 4/4

*Feb  2 05:01:22.107: Skinny register (phones=4/4/6) REJECT from IP 172.16.1.2

*Feb  2 05:02:11.111: New Skinny socket accepted [1] from 0, sub 1 (6 active)

*Feb  2 05:02:11.111: sin_family 2, sin_port 18474, in_addr 172.16.1.2

*Feb  2 05:02:11.111: skinny_add_socket 1 172.16.1.2 18474

*Feb  2 05:02:11.111: ephone-(2)[7] StationRegisterMessage (4/4/6) from 172.16.1

.2

*Feb  2 05:02:11.111: ephone-(2)[7] Register StationIdentifier DeviceName AN1FCA

F1BC88FFF

*Feb  2 05:02:11.111: ephone-(2)[7] StationIdentifier Instance 1    deviceType 3

0032

*Feb  2 05:02:11.111: fSkinnyStationRegister deviceType 30032 protocolVer = 0x6

*Feb  2 05:02:11.111: StationJoinAndDirectTransferFeatureSupportMask set disable

*Feb  2 05:02:11.111: StationDisableJoinOnTheSameLineFeatureMask set enable

*Feb  2 05:02:11.111: StationDisableJoinAcrossLineFeatureMask set enable

*Feb  2 05:02:11.111: StationDisableDirectTransferOnTheSameLineFeatureMask set e

nable

*Feb  2 05:02:11.111: StationDisableDirectTransferAcrossLineFeatureMask set enab

le

*Feb  2 05:02:11.111: ephone-2[1/-1][AN1FCAF1BC88FFF]:stationIpAddr 172.16.1.2

*Feb  2 05:02:11.111: ephone-2[1/-1][AN1FCAF1BC88FFF]:maxStreams 0

*Feb  2 05:02:11.111: ephone-2[1/-1][AN1FCAF1BC88FFF]:From Phone raw protocol Ve

r 0x6

*Feb  2 05:02:11.111: ephone-2[1/-1][AN1FCAF1BC88FFF]:protocol Ver 0x6

*Feb  2 05:02:11.111: ephone-2[1/-1][AN1FCAF1BC88FFF]:phone-size 36104 dn-size 9

92

*Feb  2 05:02:11.111: ephone-(2) Allow any Skinny Server IP address 172.16.1.1

*Feb  2 05:02:11.111: Skinny Phone Limit Exceeded 4/4

*Feb  2 05:02:11.111: Skinny register (phones=4/4/6) REJECT from IP 172.16.1.2

*Feb  2 05:03:00.115: New Skinny socket accepted [1] from 0, sub 1 (7 active)

*Feb  2 05:03:00.115: sin_family 2, sin_port 39656, in_addr 172.16.1.2

*Feb  2 05:03:00.119: skinny_add_socket 1 172.16.1.2 39656

*Feb  2 05:03:00.119: ephone-(2)[8] StationRegisterMessage (4/4/6) from 172.16.1

.2

*Feb  2 05:03:00.119: ephone-(2)[8] Register StationIdentifier DeviceName AN1FCA

F1BC88FFF

*Feb  2 05:03:00.119: ephone-(2)[8] StationIdentifier Instance 1    deviceType 3

0032

*Feb  2 05:03:00.119: fSkinnyStationRegister deviceType 30032 protocolVer = 0x6

*Feb  2 05:03:00.119: StationJoinAndDirectTransferFeatureSupportMask set disable

*Feb  2 05:03:00.119: StationDisableJoinOnTheSameLineFeatureMask set enable

*Feb  2 05:03:00.119: StationDisableJoinAcrossLineFeatureMask set enable

*Feb  2 05:03:00.119: StationDisableDirectTransferOnTheSameLineFeatureMask set e

nable

*Feb  2 05:03:00.119: StationDisableDirectTransferAcrossLineFeatureMask set enab

le

*Feb  2 05:03:00.119: ephone-2[1/-1][AN1FCAF1BC88FFF]:stationIpAddr 172.16.1.2

*Feb  2 05:03:00.119: ephone-2[1/-1][AN1FCAF1BC88FFF]:maxStreams 0

*Feb  2 05:03:00.119: ephone-2[1/-1][AN1FCAF1BC88FFF]:From Phone raw protocol Ve

r 0x6

*Feb  2 05:03:00.119: ephone-2[1/-1][AN1FCAF1BC88FFF]:protocol Ver 0x6

*Feb  2 05:03:00.119: ephone-2[1/-1][AN1FCAF1BC88FFF]:phone-size 36104 dn-size 9

92

*Feb  2 05:03:00.119: ephone-(2) Allow any Skinny Server IP address 172.16.1.1

*Feb  2 05:03:00.119: Skinny Phone Limit Exceeded 4/4

*Feb  2 05:03:00.119: Skinny register (phones=4/4/6) REJECT from IP 172.16.1.2

*Feb  2 05:03:59.123: New Skinny socket accepted [1] from 0, sub 1 (8 active)

*Feb  2 05:03:59.123: sin_family 2, sin_port 53555, in_addr 172.16.1.2

*Feb  2 05:03:59.123: skinny_add_socket 1 172.16.1.2 53555

*Feb  2 05:03:59.123: ephone-(2)[9] StationRegisterMessage (4/4/6) from 172.16.1

.2

*Feb  2 05:03:59.123: ephone-(2)[9] Register StationIdentifier DeviceName AN1FCA

F1BC88FFF

*Feb  2 05:03:59.123: ephone-(2)[9] StationIdentifier Instance 1    deviceType 3

0032

*Feb  2 05:03:59.123: fSkinnyStationRegister deviceType 30032 protocolVer = 0x6

*Feb  2 05:03:59.123: StationJoinAndDirectTransferFeatureSupportMask set disable

*Feb  2 05:03:59.123: StationDisableJoinOnTheSameLineFeatureMask set enable

*Feb  2 05:03:59.123: StationDisableJoinAcrossLineFeatureMask set enable

*Feb  2 05:03:59.123: StationDisableDirectTransferOnTheSameLineFeatureMask set e

nable

*Feb  2 05:03:59.123: StationDisableDirectTransferAcrossLineFeatureMask set enab

le

*Feb  2 05:03:59.123: ephone-2[1/-1][AN1FCAF1BC88FFF]:stationIpAddr 172.16.1.2

*Feb  2 05:03:59.123: ephone-2[1/-1][AN1FCAF1BC88FFF]:maxStreams 0

*Feb  2 05:03:59.123: ephone-2[1/-1][AN1FCAF1BC88FFF]:From Phone raw protocol Ve

r 0x6

*Feb  2 05:03:59.123: ephone-2[1/-1][AN1FCAF1BC88FFF]:protocol Ver 0x6

*Feb  2 05:03:59.123: ephone-2[1/-1][AN1FCAF1BC88FFF]:phone-size 36104 dn-size 9

92

*Feb  2 05:03:59.123: ephone-(2) Allow any Skinny Server IP address 172.16.1.1

*Feb  2 05:03:59.123: Skinny Phone Limit Exceeded 4/4

*Feb  2 05:03:59.123: Skinny register (phones=4/4/6) REJECT from IP 172.16.1.2

*Feb  2 05:04:36.131: New Skinny socket accepted [1] from 0, sub 1 (7 active)

*Feb  2 05:04:36.131: sin_family 2, sin_port 42997, in_addr 172.16.1.2

*Feb  2 05:04:36.131: skinny_add_socket 1 172.16.1.2 42997

*Feb  2 05:04:36.131: ephone-(2)[5] StationRegisterMessage (4/4/6) from 172.16.1

.2

*Feb  2 05:04:36.131: ephone-(2)[5] Register StationIdentifier DeviceName AN1FCA

F1BC88FFF

*Feb  2 05:04:36.131: ephone-(2)[5] StationIdentifier Instance 1    deviceType 3

0032

*Feb  2 05:04:36.131: fSkinnyStationRegister deviceType 30032 protocolVer = 0x6

*Feb  2 05:04:36.131: StationJoinAndDirectTransferFeatureSupportMask set disable

*Feb  2 05:04:36.131: StationDisableJoinOnTheSameLineFeatureMask set enable

*Feb  2 05:04:36.131: StationDisableJoinAcrossLineFeatureMask set enable

*Feb  2 05:04:36.131: StationDisableDirectTransferOnTheSameLineFeatureMask set e

nable

*Feb  2 05:04:36.131: StationDisableDirectTransferAcrossLineFeatureMask set enab

le

*Feb  2 05:04:36.131: ephone-2[1/-1][AN1FCAF1BC88FFF]:stationIpAddr 172.16.1.2

*Feb  2 05:04:36.131: ephone-2[1/-1][AN1FCAF1BC88FFF]:maxStreams 0

*Feb  2 05:04:36.131: ephone-2[1/-1][AN1FCAF1BC88FFF]:From Phone raw protocol Ve

r 0x6

*Feb  2 05:04:36.131: ephone-2[1/-1][AN1FCAF1BC88FFF]:protocol Ver 0x6

*Feb  2 05:04:36.131: ephone-2[1/-1][AN1FCAF1BC88FFF]:phone-size 36104 dn-size 9

92

*Feb  2 05:04:36.131: ephone-(2) Allow any Skinny Server IP address 172.16.1.1

*Feb  2 05:04:36.131: Skinny Phone Limit Exceeded 4/4

*Feb  2 05:04:36.131: Skinny register (phones=4/4/6) REJECT from IP 172.16.1.2

92

*Feb  2 05:01:22.107: ephone-(2) Allow any Skinny Server IP address 172.16.1.1

*Feb  2 05:01:22.107: Skinny Phone Limit Exceeded 4/4

*Feb  2 05:01:22.107: Skinny register (phones=4/4/6) REJECT from IP 172.16.1.2

*Feb  2 05:02:11.111: New Skinny socket accepted [1] from 0, sub 1 (6 active)

*Feb  2 05:02:11.111: sin_family 2, sin_port 18474, in_addr 172.16.1.2

*Feb  2 05:02:11.111: skinny_add_socket 1 172.16.1.2 18474

*Feb  2 05:02:11.111: ephone-(2)[7] StationRegisterMessage (4/4/6) from 172.16.1

.2

*Feb  2 05:02:11.111: ephone-(2)[7] Register StationIdentifier DeviceName AN1FCA

F1BC88FFF

*Feb  2 05:02:11.111: ephone-(2)[7] StationIdentifier Instance 1    deviceType 3

0032

*Feb  2 05:02:11.111: fSkinnyStationRegister deviceType 30032 protocolVer = 0x6

*Feb  2 05:02:11.111: StationJoinAndDirectTransferFeatureSupportMask set disable

*Feb  2 05:02:11.111: StationDisableJoinOnTheSameLineFeatureMask set enable

*Feb  2 05:02:11.111: StationDisableJoinAcrossLineFeatureMask set enable

*Feb  2 05:02:11.111: StationDisableDirectTransferOnTheSameLineFeatureMask set e

nable

*Feb  2 05:02:11.111: StationDisableDirectTransferAcrossLineFeatureMask set enab

le

*Feb  2 05:02:11.111: ephone-2[1/-1][AN1FCAF1BC88FFF]:stationIpAddr 172.16.1.2

*Feb  2 05:02:11.111: ephone-2[1/-1][AN1FCAF1BC88FFF]:maxStreams 0

*Feb  2 05:02:11.111: ephone-2[1/-1][AN1FCAF1BC88FFF]:From Phone raw protocol Ve

r 0x6

*Feb  2 05:02:11.111: ephone-2[1/-1][AN1FCAF1BC88FFF]:protocol Ver 0x6

*Feb  2 05:02:11.111: ephone-2[1/-1][AN1FCAF1BC88FFF]:phone-size 36104 dn-size 9

92

*Feb  2 05:02:11.111: ephone-(2) Allow any Skinny Server IP address 172.16.1.1

*Feb  2 05:02:11.111: Skinny Phone Limit Exceeded 4/4

*Feb  2 05:02:11.111: Skinny register (phones=4/4/6) REJECT from IP 172.16.1.2

*Feb  2 05:03:00.115: New Skinny socket accepted [1] from 0, sub 1 (7 active)

*Feb  2 05:03:00.115: sin_family 2, sin_port 39656, in_addr 172.16.1.2

*Feb  2 05:03:00.119: skinny_add_socket 1 172.16.1.2 39656

*Feb  2 05:03:00.119: ephone-(2)[8] StationRegisterMessage (4/4/6) from 172.16.1

.2

*Feb  2 05:03:00.119: ephone-(2)[8] Register StationIdentifier DeviceName AN1FCA

F1BC88FFF

*Feb  2 05:03:00.119: ephone-(2)[8] StationIdentifier Instance 1    deviceType 3

0032

*Feb  2 05:03:00.119: fSkinnyStationRegister deviceType 30032 protocolVer = 0x6

*Feb  2 05:03:00.119: StationJoinAndDirectTransferFeatureSupportMask set disable

*Feb  2 05:03:00.119: StationDisableJoinOnTheSameLineFeatureMask set enable

*Feb  2 05:03:00.119: StationDisableJoinAcrossLineFeatureMask set enable

*Feb  2 05:03:00.119: StationDisableDirectTransferOnTheSameLineFeatureMask set e

nable

*Feb  2 05:03:00.119: StationDisableDirectTransferAcrossLineFeatureMask set enab

le

*Feb  2 05:03:00.119: ephone-2[1/-1][AN1FCAF1BC88FFF]:stationIpAddr 172.16.1.2

*Feb  2 05:03:00.119: ephone-2[1/-1][AN1FCAF1BC88FFF]:maxStreams 0

*Feb  2 05:03:00.119: ephone-2[1/-1][AN1FCAF1BC88FFF]:From Phone raw protocol Ve

r 0x6

*Feb  2 05:03:00.119: ephone-2[1/-1][AN1FCAF1BC88FFF]:protocol Ver 0x6

*Feb  2 05:03:00.119: ephone-2[1/-1][AN1FCAF1BC88FFF]:phone-size 36104 dn-size 9

92

*Feb  2 05:03:00.119: ephone-(2) Allow any Skinny Server IP address 172.16.1.1

*Feb  2 05:03:00.119: Skinny Phone Limit Exceeded 4/4

*Feb  2 05:03:00.119: Skinny register (phones=4/4/6) REJECT from IP 172.16.1.2

*Feb  2 05:03:59.123: New Skinny socket accepted [1] from 0, sub 1 (8 active)

*Feb  2 05:03:59.123: sin_family 2, sin_port 53555, in_addr 172.16.1.2

*Feb  2 05:03:59.123: skinny_add_socket 1 172.16.1.2 53555

*Feb  2 05:03:59.123: ephone-(2)[9] StationRegisterMessage (4/4/6) from 172.16.1

.2

*Feb  2 05:03:59.123: ephone-(2)[9] Register StationIdentifier DeviceName AN1FCA

F1BC88FFF

*Feb  2 05:03:59.123: ephone-(2)[9] StationIdentifier Instance 1    deviceType 3

0032

*Feb  2 05:03:59.123: fSkinnyStationRegister deviceType 30032 protocolVer = 0x6

*Feb  2 05:03:59.123: StationJoinAndDirectTransferFeatureSupportMask set disable

*Feb  2 05:03:59.123: StationDisableJoinOnTheSameLineFeatureMask set enable

*Feb  2 05:03:59.123: StationDisableJoinAcrossLineFeatureMask set enable

*Feb  2 05:03:59.123: StationDisableDirectTransferOnTheSameLineFeatureMask set e

nable

*Feb  2 05:03:59.123: StationDisableDirectTransferAcrossLineFeatureMask set enab

le

*Feb  2 05:03:59.123: ephone-2[1/-1][AN1FCAF1BC88FFF]:stationIpAddr 172.16.1.2

*Feb  2 05:03:59.123: ephone-2[1/-1][AN1FCAF1BC88FFF]:maxStreams 0

*Feb  2 05:03:59.123: ephone-2[1/-1][AN1FCAF1BC88FFF]:From Phone raw protocol Ve

r 0x6

*Feb  2 05:03:59.123: ephone-2[1/-1][AN1FCAF1BC88FFF]:protocol Ver 0x6

*Feb  2 05:03:59.123: ephone-2[1/-1][AN1FCAF1BC88FFF]:phone-size 36104 dn-size 9

92

*Feb  2 05:03:59.123: ephone-(2) Allow any Skinny Server IP address 172.16.1.1

*Feb  2 05:03:59.123: Skinny Phone Limit Exceeded 4/4

*Feb  2 05:03:59.123: Skinny register (phones=4/4/6) REJECT from IP 172.16.1.2

*Feb  2 05:04:36.131: New Skinny socket accepted [1] from 0, sub 1 (7 active)

*Feb  2 05:04:36.131: sin_family 2, sin_port 42997, in_addr 172.16.1.2

*Feb  2 05:04:36.131: skinny_add_socket 1 172.16.1.2 42997

*Feb  2 05:04:36.131: ephone-(2)[5] StationRegisterMessage (4/4/6) from 172.16.1

.2

*Feb  2 05:04:36.131: ephone-(2)[5] Register StationIdentifier DeviceName AN1FCA

F1BC88FFF

*Feb  2 05:04:36.131: ephone-(2)[5] StationIdentifier Instance 1    deviceType 3

0032

*Feb  2 05:04:36.131: fSkinnyStationRegister deviceType 30032 protocolVer = 0x6

*Feb  2 05:04:36.131: StationJoinAndDirectTransferFeatureSupportMask set disable

*Feb  2 05:04:36.131: StationDisableJoinOnTheSameLineFeatureMask set enable

*Feb  2 05:04:36.131: StationDisableJoinAcrossLineFeatureMask set enable

*Feb  2 05:04:36.131: StationDisableDirectTransferOnTheSameLineFeatureMask set e

nable

*Feb  2 05:04:36.131: StationDisableDirectTransferAcrossLineFeatureMask set enab

le

*Feb  2 05:04:36.131: ephone-2[1/-1][AN1FCAF1BC88FFF]:stationIpAddr 172.16.1.2

*Feb  2 05:04:36.131: ephone-2[1/-1][AN1FCAF1BC88FFF]:maxStreams 0

*Feb  2 05:04:36.131: ephone-2[1/-1][AN1FCAF1BC88FFF]:From Phone raw protocol Ve

r 0x6

*Feb  2 05:04:36.131: ephone-2[1/-1][AN1FCAF1BC88FFF]:protocol Ver 0x6

*Feb  2 05:04:36.131: ephone-2[1/-1][AN1FCAF1BC88FFF]:phone-size 36104 dn-size 9

92

*Feb  2 05:04:36.131: ephone-(2) Allow any Skinny Server IP address 172.16.1.1

*Feb  2 05:04:36.131: Skinny Phone Limit Exceeded 4/4

*Feb  2 05:04:36.131: Skinny register (phones=4/4/6) REJECT from IP 172.16.1.2

VG204 registered with CME

It's being rejected because you have more than 4 ephones in the system. You will need to increase the ephone limit from 4 to however many phones you want your system to allow. See example below

telephony-service

max-ephone 10

Regards,

Yosh

HTH Regards, Yosh
New Member

VG204 registered with CME

now phone is registered with the CME , now how can I configure dial peer inside the CME to point to the analogue phone on the VG204 ?

Thank you

Hall of Fame Super Gold

VG204 registered with CME

You don't need dial-peer with analog ports registered in SCCP.

New Member

VG204 registered with CME

Then How CME will forward the coming from CUCM to the VG204 ?

New Member

VG204 registered with CME

Hi, I have VG204 using MGCP, can the VG204 register to the CME SRST ? Thank you

5172
Views
0
Helpful
17
Replies