Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Viewmail 4.0.4 to 4.1.1 Upgrade

Is it necessary to uninstall viewmail 4.0.4 prior to installing version 4.1.1? What have people experienced? Any input/reasoning. Our testing has let us install it right over top of the old version without any ill effects that we can see.

Thanks,

Paul

2 REPLIES
Cisco Employee

Re: Viewmail 4.0.4 to 4.1.1 Upgrade

You can upgrade a 4.0(4) system directly to 4.1(1) - no need to uninstall first.

New Member

Re: Viewmail 4.0.4 to 4.1.1 Upgrade

Thanks Jeff! Just needed to know that nothing was going to be messed up behind the scenes.

Paul

88
Views
5
Helpful
2
Replies