Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Viewmail 4.0.5 Installation Error

We are doing a local installation of Viewmail 4.0.5 on a Windows 2000 SP4 machine with Outlook 2000. We are getting an error dialog box stating "Error 7120. There is a problem with this Windows Installer package. A script required for this install to complete cound not be run. Contact your support psersonnel or package vendor." We have this version installed on over 400 machines with the same OS and Outlook version, just getting this error on about 6 machines. We have reinstalled the Windows Installer, but still no success. Does anyone have any suggestions, short of re-imaging the machine?

1 REPLY

Re: Viewmail 4.0.5 Installation Error

Is it possible to try it with Outlook 2003 or xp.... I know Outlook 2000 is horrible for support. Lots of bugs in it. Check to make sure you are a local admin on the machine and it is not some permissions issue.

For kicks, just try it on Outlook 2003 and see if it installs. If it does, then at least you know it's something Outlook 2000 to narrow down.

hope this helps

112
Views
0
Helpful
1
Replies
CreatePlease to create content