Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Viewmail no longer working

Im having a strange issue with Cisco Unity Viewmail. Im currently running Cisco Unity 5.0(1) and Outlook 2007 (12.0.6423.1000 SP2 MSO 12.0.6425.1000). I have had several people within the office complain about this ceasing to work just recently, now I do remember that within the last few days Microsoft pushed out SP2 for Office 2007. But I too am running the same version of viewmail 7.0(2) and outlook and I am having no issues. I have had the users that are having problems upgrade viewmail to the latest version 7.0(2) and restart with no luck. Anybody had similar issues or know how to fix this problem?

2 ACCEPTED SOLUTIONS

Accepted Solutions

Re: Viewmail no longer working

Hi -

What type of problem are you seeing? It could be the Outlook plug-in is getting disabled by Outlook. Something you can try:

1. Close Outlook and disconnect any Activesynced devices. Also need to close/exit Microsoft Office Communicator as these all hold Outlook in memory.

2. Deinstall ViewMail.

3. Search for in hidden files the following (extend.dat, frmcache.dat). They exist within the user's profile. Delete these (they will be recreated when you open Outlook.

4. Reinstall Viewmail.

5. Restart Outlook.

Hope this helps! Ginger

Cisco Employee

Re: Viewmail no longer working

Sounds like you are running in to the following defect:

VMO Should work with Microsoft Office Communicator

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsx97667

8 REPLIES

Re: Viewmail no longer working

Hi -

What type of problem are you seeing? It could be the Outlook plug-in is getting disabled by Outlook. Something you can try:

1. Close Outlook and disconnect any Activesynced devices. Also need to close/exit Microsoft Office Communicator as these all hold Outlook in memory.

2. Deinstall ViewMail.

3. Search for in hidden files the following (extend.dat, frmcache.dat). They exist within the user's profile. Delete these (they will be recreated when you open Outlook.

4. Reinstall Viewmail.

5. Restart Outlook.

Hope this helps! Ginger

New Member

Re: Viewmail no longer working

Thank You!

I had problems too, after Office 2007 SP2 update ... the "transport toolbar" disappeared when viewing a voicemail (but if replying or creating a new one it was there)

I had tried reinstalling, but not until I deleted the two files mentioned above did the toolbar come back

Thanks again!

Re: Viewmail no longer working

Awesome! Glad I was able to help :-)

Sincerely, Ginger

New Member

Re: Viewmail no longer working

Actually that did solve one of the issues but I have another issue that seems to be the root cause. Viewmail will not work while Office Communicator 2007 is running...when users have Office Communicator 2007 closed the Viewmail toolbar displays fine, when Office Communicator 2007 is open the Viewmail toolbar disappears. Anybody else seen this issue?

Cisco Employee

Re: Viewmail no longer working

Sounds like you are running in to the following defect:

VMO Should work with Microsoft Office Communicator

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsx97667

New Member

Re: Viewmail no longer working

Well I might have written this one off too soon. Toolbar disapeared again. Though, by deleteing extend.dat and frmcache.dat (without re-installing) it came back. Seems to be a bug ...

Re: Viewmail no longer working

Hi -

Dang! I am only running Outlook 2007 SP1 not SP2. Here is something to check - From Outlook, go to Help - select Disabled Items. See if the Viewmail is there and if it is, select it and click Enable. The addin may be getting disabled by Outlook. You should see something in your PC's application event log if this happens.

Ginger

New Member

Re: Viewmail no longer working

I followed the link above and turned off presence status in Outlook (we're running LCS). Toolbar is back and everything is working.

Thanks!

319
Views
10
Helpful
8
Replies