Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Viewmail, No Response from Server

Hi,

 

I have a user that keeps getting a no response from server message on her viewmail.  I uninstalled Viewmail and reinstalled it, that worked for a day.  The next day the same message happened.  

 

Viewmail Version: 9.0.0.2

Unity Connection Version: 8.6.2.20000-76      

Office Version: Office 2010

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Hello pjlehnert, If this was

Hello pjlehnert,

 

If this was working previously and it is not anymore i would suggest finding out if any recent plugins (add-ons) have been installed in Outlook as it is known that some third party add-ons cause VMO issues.

2 REPLIES
Silver

Hello pjlehnert, If this was

Hello pjlehnert,

 

If this was working previously and it is not anymore i would suggest finding out if any recent plugins (add-ons) have been installed in Outlook as it is known that some third party add-ons cause VMO issues.

New Member

Thanks.  The user did install

Thanks.  The user did install some software that was causing a problem.  It wasn't even a plugin in Outlook but just some regular malware that had gotten installed.

73
Views
0
Helpful
2
Replies