Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Viewmail Troubleshooting

I have a user who is running XP pro and Outlook 2002(xp). Viewmail 4.0(3) installs fine but when the user wants to playback a message through the phone the phone will ring but never play the message. The hour glass just sits and we can never get the message to play. I can play the message through the speakers on the PC. The machine has all Windows service packs and updates installed and all the office updates. Any suggestions on where to look. Thanks

  • Unified Communications Applications
11 REPLIES
New Member

Re: Viewmail Troubleshooting

This is probably being caused by a DCOM issue or some security software on the PC. Please take a look at this link:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/unity40/tsg/tsg403/ex/tsg_1400.htm#1033664

If that doesn't help, please contact me directly.

New Member

Re: Viewmail Troubleshooting

New Member

Re: Viewmail Troubleshooting

We have found that Windows XP Service Pack 2 is preventing viewmail from working correctly. Could you provide me with the port that viewmail is using. Thanks.

New Member

Re: Viewmail Troubleshooting

Unity version?

New Member

Re: Viewmail Troubleshooting

Take a look at CSCee03366.

New Member

Re: Viewmail Troubleshooting

...still having phone playback issues here.

XP SP1 Outlook2002-SP3, XP SP2 Outlook2003-SP1, Unity 3.1.3

VMO4.0.3b - either works or doesn't play

VMO4.0.4 - hourglass, then error "unknown problems... completing the call"

Note: this happens whether Xp Firewall is disabled or set with AvTrapConnectionHolderSvr.exe program and port exceptions.

Unity is pingable, no Checkpoint, only a few of the laptops have Cisco VPN (Deterministic Enh.).

I had thought it was a roaming profile issue - the problem (temporarily) went away if we had the user login to a fresh PC then logout; but this "fix" does not last.

Has TAC got anywhere on this issue? this has been going on for months.

New Member

Re: Viewmail Troubleshooting

If you could upgrade to Unity 4.0.4, you should. Unity 4.0.4 with VMO 4.0.4 will fix this issue.

If upgrading to Unity 4.0.4 is not an option, then VMO 4.0.3b is a better option. Basically, the issue with older versions of Unity is that Unity retrieves the message from Outlook and plays it over the phone - doing this involves making a DCOM call to Outlook and we have seen a number of external factors such as firewalls, VPN clients, NAT etc interfere with DCOM. It's hard to troubleshoot such issues. If you could capture a sniffer trace and email it to me, I can take a look.

New Member

Re: Viewmail Troubleshooting

Do you have any firewalls running? We were running Zonelabs here and most of the problems like that seemed to e related to that. I found re-installing the firewall worked most of the times.

New Member

Re: Viewmail Troubleshooting

No, this is all happening behind the firewall (flat network). VMO4.0.3b *used* to work, not always... it seems once it breaks it breaks and any uninstall/re-install doesn't work. (either VMO 404 or 403). Cisco docs state VMO4.0.4 is compatible with Unity 4.x, 3.x, 2.x

@varsha - already sent you traces etc.(back in Oct/Nov). We are looking into upgrading to Unity404 very soon - either that or go with another ActiveVoice vendor.

270
Views
5
Helpful
11
Replies
This widget could not be displayed.