Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Vista-Viewmail

Which version of viemail is compatible with vista, I am getting the following error when starting outlook 2003 after installing viewmail 4.2,

Also if i try to register tfxext32.dll,the following error is displayed (attached screenshot)

Regards,

Avinash

2 REPLIES
Cisco Employee

Re: Vista-Viewmail

Hi Avanash,

I've done some research and I'm not finding any references to testing completed with Vista as the subscriber operating system.

Please refer to this link covering compatibility of Unity with subscriber workstation software: http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_device_support_table09186a0080531eba.html

Although I have heard of discussions around support in the future, I have not heard or seen any definitive dates/release versions.

Your best next steps would be to contact whoever you purchased Unity from and ensure that they keep you informed about future efforts in this area.

Sorry that I don't have a different answer for you.

New Member

Re: Vista-Viewmail

I'm running Vista with Outlook 2007 and VMO 4.2(2) and it works fine.

228
Views
0
Helpful
2
Replies
CreatePlease to create content