Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Visual Voicemail - Error, Contact Administrator

I receive this error right after I press the Visual Voicemail button.

I've followed this post here with no help: https://supportforums.cisco.com/message/3038056

I've also run through the Installation and Configuration guide for Visual Voicemail 7.0 here: http://www.cisco.com/en/US/docs/voice_ip_comm/cupa/visual_voicemail/7.0/english/install/guide/Installation_and_Configuration_Guide_for_Visual_Voicemail_Release_70.pdf

I've made sure the service name is "VisualVoicemail" without the quotes and no spaces.

I've tried specifying the service in CM with the hostname and IP address, no dice. I made sure I can ping the hostname successfully from a PC in the same VLAN as the phones.

Here's a log from the phone:

8083: WRN 14:22:55.363557 JVM: Startup Module Loader|cip.midp.midletsuite.InstallerModule:? - InstallerModule::installMIDletSuite--(CANNOT install midletsuite(http://192.168.50.13/midlets/VisualVoicemail/VisualVoicemail.jad?voicemail_server=192.168.50.13&call_connect_delay=1000&log_level=info&locale=English_United_States&name=SEP0024C442D852),since it is either not a provisoned midletsuite or load not DEV load))

Any help?

Thanks.

Everyone's tags (3)
2 REPLIES
New Member

Re: Visual Voicemail - Error, Contact Administrator

Check to see if the phone is in the same domain as the Unity server.  If not remove the Visual Voicemail service from CUCM completely and add the service again, only this time when configuring the voicemail_server parameter, enter the FQDN of the Unity server within the "Default Value".  When finished adding the service and all of the parmeters associated with it, renew the subscription and try again.

New Member

Re: Visual Voicemail - Error, Contact Administrator

I should've updated this after I found the solution. It turns out this phone was joined to a newer call manager. I had to restore the phone to factory defaults and allow it to download the firmware for the current call manager. After that, VV worked properly.

1825
Views
0
Helpful
2
Replies
CreatePlease login to create content