Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Highlighted
New Member

VM error

"Error processing drive. device may need to reinitialize. Reinitialize will cause all data to be lost. This action may be applied to all other disks needing re-initialization."

 

can anyone please tell me whats this error .i am trying to install cucm 11.0.1 on vm ware without using ovi

 

.and tell me whats the minimum requiremnt to load cucm11.0.1 in vmware workstation 11.0

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: VM error

Good, let us know if there is anything else you need help on related to this post. Otherwise please mark the post as solved.

12 REPLIES
Hall of Fame Super Silver

Re: VM error

Why would you not want to install it with the proper OVA?

New Member

Re: VM error

HI Chris,

Thank you for helping me .I tried but still getting the same error. idont know really whats going on .

Can you share me the correct OVA template.

I am attached my vm ware details .

and this is my cucm image 

Bootable_UCSInstall_UCOS_11.0.1.10000-10.sgn.iso

 

and thank you again for helping me.

Hall of Fame Super Silver
New Member

Re: VM error

i tried to install using ova but this is the errors

Hall of Fame Super Silver

Re: VM error

Looks like you may have bad media, did the media check was successful at the beginning of the install?

New Member

Re: VM error

Chris , Thanks for the support. I downloaded the new iso now CUCM 11 is working good 

Hall of Fame Super Silver

Re: VM error

Good, let us know if there is anything else you need help on related to this post. Otherwise please mark the post as solved.

New Member

Re: VM error

now this is the error am facing .i tried cucm 9 and 11 same error am getting all of a sudden

Hall of Fame Super Silver

Re: VM error

This is expected if Tomcat web server is not up yet, how long did you wait after the application installed?

From CLI can you issue "utils service list"to see if you see:

 

Cisco Tomcat[STARTED]

 

Also, try restarting Tomcat "utils service restart Cisco Tomcat" and wait few minutes.

New Member

Re: VM error

Thanks chris. I thought CIsco Tomcat will run automatically at the time of CUCM powerup.

Hall of Fame Super Silver

Re: VM error

Yes it should, but sometimes things don't work as they should.

So, restarting Tomcat service manually does not solve this issue? Which browser are you connecting from?

New Member

Re: VM error

yes i done
386
Views
0
Helpful
12
Replies
CreatePlease login to create content